<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js no-svg">

<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="5F0C0C6C0E6D89B3BBB35D784B11A57C" />
<meta name="p:domain_verify" content="5cb4bddeca7180574d6b8f64e8876de2" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Dr. J. Allan Hobson, Who Studied The Dreaming Brain, Dies At 88 - Gadget Clock</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.gadgetclock.com/wp-content/cache/min/1/79576c75f441a3c6abf8102a3ea909e1.css" media="all" data-minify="1" /><style id="wpr-usedcss">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</style>
<meta name="description" content="“There was this tendency in the psychoanalytic world to suggest that everything was psychodynamic,” he added, noting that some doctors reflexively blamed"/>
<meta name="robots" content="follow, index, max-snippet:200, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.gadgetclock.com/dr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. J. Allan Hobson, Who Studied The Dreaming Brain, Dies At 88 - Gadget Clock" />
<meta property="og:description" content="“There was this tendency in the psychoanalytic world to suggest that everything was psychodynamic,” he added, noting that some doctors reflexively blamed" />
<meta property="og:url" content="https://www.gadgetclock.com/dr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88/" />
<meta property="og:site_name" content="Gadget Clock" />
<meta property="article:section" content="Health" />
<meta property="og:image" content="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg" />
<meta property="og:image:secure_url" content="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dr. J. Allan Hobson, Who Studied The Dreaming Brain, Dies At 88 - Gadget Clock" />
<meta name="twitter:description" content="“There was this tendency in the psychoanalytic world to suggest that everything was psychodynamic,” he added, noting that some doctors reflexively blamed" />
<meta name="twitter:image" content="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg" />
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Feed" href="https://www.gadgetclock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Comments Feed" href="https://www.gadgetclock.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88 Comments Feed" href="https://www.gadgetclock.com/dr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88/feed/" />
<!-- gadgetclock.com is managing ads with Advanced Ads 1.26.0 – https://wpadvancedads.com/ --><!--noptimize--><script type="rocketlazyloadscript">
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize-->
	












<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js?ver=1627480575' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"1","accept_close_reload":"1","reject_close_reload":"1","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1627480575' id='cookie-law-info-js' defer></script>
<script type='text/javascript' id='seo-automated-link-building-js-extra'>
/* <![CDATA[ */
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=1627480575' id='seo-automated-link-building-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1627480582' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://www.gadgetclock.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gadgetclock.com/wp-json/wp/v2/posts/176240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gadgetclock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gadgetclock.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pb5n73-JQA' />
<link rel="alternate" type="application/json+oembed" href="https://www.gadgetclock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetclock.com%2Fdr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gadgetclock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetclock.com%2Fdr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.9" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg" /><meta property="og:title" content='Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg" /><meta name="generator" content="Site Kit by Google 1.37.0" /><script type="rocketlazyloadscript" data-ad-client="ca-pub-5052756137266885" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<meta name='dmca-site-verification' content='RXMxMDFyUDdiSXpKRE82ZGsrTkxlbTBwMGR2TExkeDdCVWRXdkRvYXNPdz01' />

<!-- Pinterest Tag -->
<script type="rocketlazyloadscript">
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613165953875', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613165953875&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56901311-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56901311-3');
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="rocketlazyloadscript" src="https://contextual.media.net/dmedianet.js?cid=8CU4497V9" async="async"></script>

<meta name="p:domain_verify" content="5cb4bddeca7180574d6b8f64e8876de2"/>
<meta name="rankz-verification" content="UsVE5JGMuWfGXJWI">

<meta name="verifyownership" 
 content="775d2034ad4802fedcda7473c289464d"/>

<!-- Clarity tracking code for https://www.gadgetclock.com/ --><script type="rocketlazyloadscript">    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "4fl68ro3h7");</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "4fl8gs6584");
</script>
		<script type="rocketlazyloadscript" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-56901311-3" async="async" data-rocket-type="text/javascript"></script>
<script type="rocketlazyloadscript" id="google_gtagjs-inline" data-rocket-type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-56901311-3', {'anonymize_ip': true} );
</script>
<link rel="icon" href="https://i2.wp.com/www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png?fit=29%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png?fit=105%2C117&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png?fit=105%2C117&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png?fit=105%2C117&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-176240 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_7 aa-prefix-gadge-">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164"><a href="https://www.gadgetclock.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.gadgetclock.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-165"><a href="https://www.gadgetclock.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-112084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112084"><a href="https://www.gadgetclock.com/copyright-notice/" data-wpel-link="internal">Copyright Notice</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.gadgetclock.com/sample-page/" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11159"><a href="https://www.gadgetclock.com/write-for-us/" data-wpel-link="internal">Write For Us</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					
			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://www.gadgetclock.com/" rel="home" class="has-logo" data-wpel-link="internal"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><source data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gadget Clock" data-lazy-src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><noscript><img src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png" alt="Gadget Clock"></noscript></picture></a></span><span class="site-description">Latest News Around The World</span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-3814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3814"><a href="https://www.gadgetclock.com" data-wpel-link="internal">Home</a><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 vce-cat-7"><a href="https://www.gadgetclock.com/category/business/" data-wpel-link="internal">Business</a><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-4"><a href="https://www.gadgetclock.com/category/entertainment/" data-wpel-link="internal">Entertainment</a><li id="menu-item-74978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74978 vce-cat-8481"><a href="https://www.gadgetclock.com/category/education/" data-wpel-link="internal">Education</a><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 vce-cat-5"><a href="https://www.gadgetclock.com/category/health/" data-wpel-link="internal">Health</a><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 vce-cat-3"><a href="https://www.gadgetclock.com/category/tech/" data-wpel-link="internal">Tech</a><li id="menu-item-74977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74977 vce-cat-4686"><a href="https://www.gadgetclock.com/category/sports/" data-wpel-link="internal">Sports</a><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 vce-cat-8"><a href="https://www.gadgetclock.com/category/world/" data-wpel-link="internal">World</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)" data-wpel-link="internal"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.gadgetclock.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>

	<div id="sticky_header" class="header-sticky">
	<div class="container">
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://www.gadgetclock.com/" rel="home" class="has-logo" data-wpel-link="internal"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><source data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gadget Clock" data-lazy-src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><noscript><img src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png" alt="Gadget Clock"></noscript></picture></a></span></div>		<nav id="site-navigation" class="main-navigation" role="navigation">
		<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3814"><a href="https://www.gadgetclock.com" data-wpel-link="internal">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 vce-cat-7"><a href="https://www.gadgetclock.com/category/business/" data-wpel-link="internal">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-4"><a href="https://www.gadgetclock.com/category/entertainment/" data-wpel-link="internal">Entertainment</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74978 vce-cat-8481"><a href="https://www.gadgetclock.com/category/education/" data-wpel-link="internal">Education</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 vce-cat-5"><a href="https://www.gadgetclock.com/category/health/" data-wpel-link="internal">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 vce-cat-3"><a href="https://www.gadgetclock.com/category/tech/" data-wpel-link="internal">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74977 vce-cat-4686"><a href="https://www.gadgetclock.com/category/sports/" data-wpel-link="internal">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 vce-cat-8"><a href="https://www.gadgetclock.com/category/world/" data-wpel-link="internal">World</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)" data-wpel-link="internal"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.gadgetclock.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div>
<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new display ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="3334967597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-176240" class="vce-single post-176240 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

			<header class="entry-header">
							<span class="meta-category"><a href="https://www.gadgetclock.com/category/health/" class="category-5" data-wpel-link="internal">Health</a></span>
			
			<h1 class="entry-title">Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">1 hour ago</span></div><div class="meta-item comments"><a href="https://www.gadgetclock.com/dr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88/#respond" data-wpel-link="internal">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.gadgetclock.com/author/admin/" data-wpel-link="internal">admin</a></span></span></div></div>
		</header>
	
	
		<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new display ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="3334967597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

					
			 	
			 	<div class="meta-image">
					<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88" title="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88 1" data-lazy-src="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88" title="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88 1"></noscript>
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://www.gadgetclock.com/author/admin/" data-wpel-link="internal">admin</a></span></span>
							</div>

						
				    </div>
				
					
	    
		<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new display ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="3334967597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	
	<div class="entry-content">
		<div class="gadge-before-content" id="gadge-761230132"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- verticle ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="1584448096"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88" title="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88 2" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg?w=810&#038;ssl=1"><noscript><img src="https://i1.wp.com/static01.nyt.com/images/2021/07/27/obituaries/27Hobson1/27Hobson1-facebookJumbo.jpg?w=810&#038;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88" title="Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88 2" data-recalc-dims="1"></noscript><p>Dr. J. Allan Hobson, Who Studied the Dreaming Brain, Dies at 88<br />
</p>
<div>
<p class="css-axufdj evys1bk0">“There was this tendency in the psychoanalytic world to suggest that everything was psychodynamic,” he added, noting that some doctors reflexively blamed mothers for their children&#8217;s behavior.</p>
<p class="css-axufdj evys1bk0">But Dr Hobson has softened his views in his later years.</p>
<p class="css-axufdj evys1bk0">&#8220;He came to believe that psychoanalysis could be useful in treating mental disorders,&#8221; said Dr. Lydic, &#8220;but he did not believe in rigid symbolism in the interpretation of dreams.&#8221;</p>
<p class="css-axufdj evys1bk0">For the most part, Dr. Hobson still believed, as the saying goes, that a cigar is just a cigar.</p>
<p class="css-axufdj evys1bk0">John Allan Hobson was born June 3, 1933 in Hartford, Connecticut.  Her mother, Ann (Cotter) Hobson, was a housewife.  His father, John Robert Hobson, was a lawyer.</p>
<p class="css-axufdj evys1bk0">John attended Loomis School, now Loomis Chaffee School, in Windsor, Connecticut, where he graduated in 1951. He spent a year abroad, then returned to study at Wesleyan University in Connecticut, where he majored in English, graduating in 1955. He received his medical degree from Harvard Medical School in 1959.</p>
<p class="css-axufdj evys1bk0">He married Joan Harlowe in 1956;  they divorced in 1992. He married Dr Rosalia Silvestri in the mid-1990s, and she survives him.</p>
<p class="css-axufdj evys1bk0">In addition to his wife and daughter, Dr. Hobson is survived by four sons, Ian, Christopher, Andrew and Matthew;  his brother Bruce;  and four grandchildren.</p>
<p class="css-axufdj evys1bk0">After medical school, Dr. Hobson did a two-year internship at Bellevue Hospital in Manhattan.  Instead of military service, he served in the public health department of the National Institutes of Health.</p>
</div>
<p>#Allan #Hobson #Studied #Dreaming #Brain #Dies</p><div class="gadge-content_2" id="gadge-2139822284"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- verticle ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="1584448096"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="gadge-after-content_3" id="gadge-494736859"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- verticle ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="1584448096"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.gadgetclock.com/coronavirus-what-is-the-k-number-and-can-superspreading-be-stopped/" target="_blank" class="u562cb9b182c96b1455b213f5614d9057" data-wpel-link="internal"><!-- INLINE RELATED POSTS 1/3 //--><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ Also</span>&nbsp; <span class="postTitle">Coronavirus: What is the k number and can superspreading be stopped?</span></div></a></div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	
	 	<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new display ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="3334967597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://www.gadgetclock.com/khamenei-adds-to-doubts-on-iran-nuclear-deal-talks/" rel="next" data-wpel-link="internal"><span class="img-wrp"><img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Khamenei Adds to Doubts on Iran Nuclear Deal Talks" title="Khamenei Adds to Doubts on Iran Nuclear Deal Talks 3" data-lazy-src="https://static01.nyt.com/images/2021/07/28/world/28iran-nukes/28iran-nukes-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/28/world/28iran-nukes/28iran-nukes-facebookJumbo.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Khamenei Adds to Doubts on Iran Nuclear Deal Talks" title="Khamenei Adds to Doubts on Iran Nuclear Deal Talks 3"></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Khamenei Adds to Doubts on Iran Nuclear Deal Talks</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://www.gadgetclock.com/space-jam-my-dad-and-me/" rel="prev" data-wpel-link="internal"><span class="img-wrp"><img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="‘Space Jam,’ My Dad and Me" title="‘Space Jam,’ My Dad and Me 4" data-lazy-src="https://static01.nyt.com/images/2021/07/25/arts/25spacejam-essay3/25spacejam-essay3-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/25/arts/25spacejam-essay3/25spacejam-essay3-facebookJumbo.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="‘Space Jam,’ My Dad and Me" title="‘Space Jam,’ My Dad and Me 4"></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">‘Space Jam,’ My Dad and Me</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-176232 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	
 		 	<div class="meta-image">			
			<a href="https://www.gadgetclock.com/cats-are-so-not-appreciated-think-again/" title="Cats Are So Not Appreciated. Think Again." data-wpel-link="internal">
				<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Cats Are So Not Appreciated. Think Again." title="Cats Are So Not Appreciated. Think Again. 5" data-lazy-src="https://static01.nyt.com/images/2021/07/28/science/28cats1/28cats1-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/28/science/28cats1/28cats1-facebookJumbo.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Cats Are So Not Appreciated. Think Again." title="Cats Are So Not Appreciated. Think Again. 5"></noscript>							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.gadgetclock.com/cats-are-so-not-appreciated-think-again/" title="Cats Are So Not Appreciated. Think Again." data-wpel-link="internal">Cats Are So Not Appreciated. Think Again.</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-176213 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	
 		 	<div class="meta-image">			
			<a href="https://www.gadgetclock.com/citing-new-data-pfizer-outlines-case-for-booster-shots/" title="Citing New Data, Pfizer Outlines Case for Booster Shots" data-wpel-link="internal">
				<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Citing New Data, Pfizer Outlines Case for Booster Shots" title="Citing New Data, Pfizer Outlines Case for Booster Shots 6" data-lazy-src="https://static01.nyt.com/images/2021/07/28/science/28virus-pfizer/28virus-pfizer-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/28/science/28virus-pfizer/28virus-pfizer-facebookJumbo.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Citing New Data, Pfizer Outlines Case for Booster Shots" title="Citing New Data, Pfizer Outlines Case for Booster Shots 6"></noscript>							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.gadgetclock.com/citing-new-data-pfizer-outlines-case-for-booster-shots/" title="Citing New Data, Pfizer Outlines Case for Booster Shots" data-wpel-link="internal">Citing New Data, Pfizer Outlines Case for Booster Shots</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-176187 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	
 		 	<div class="meta-image">			
			<a href="https://www.gadgetclock.com/nursing-homes-may-face-steeper-safety-fines/" title="Nursing Homes May Face Steeper Safety Fines" data-wpel-link="internal">
				<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nursing Homes May Face Steeper Safety Fines" title="Nursing Homes May Face Steeper Safety Fines 7" data-lazy-src="https://static01.nyt.com/images/2021/07/28/science/28VIRUS-NURSINGHOMES1/28VIRUS-NURSINGHOMES1-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/28/science/28VIRUS-NURSINGHOMES1/28VIRUS-NURSINGHOMES1-facebookJumbo.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nursing Homes May Face Steeper Safety Fines" title="Nursing Homes May Face Steeper Safety Fines 7"></noscript>							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.gadgetclock.com/nursing-homes-may-face-steeper-safety-fines/" title="Nursing Homes May Face Steeper Safety Fines" data-wpel-link="internal">Nursing Homes May Face Steeper Safety Fines</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-176158 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	
 		 	<div class="meta-image">			
			<a href="https://www.gadgetclock.com/vaccinated-people-should-be-tested-after-exposure-even-without-symptoms-c-d-c-says/" title="Vaccinated People Should Be Tested After Exposure Even Without Symptoms, C.D.C. Says" data-wpel-link="internal">
				<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Vaccinated People Should Be Tested After Exposure Even Without Symptoms, C.D.C. Says" title="Vaccinated People Should Be Tested After Exposure Even Without Symptoms, C.D.C. Says 8" data-lazy-src="https://static01.nyt.com/images/2021/07/28/world/28virus-briefing-testing/28virus-briefing-pfizer-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/28/world/28virus-briefing-testing/28virus-briefing-pfizer-facebookJumbo.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Vaccinated People Should Be Tested After Exposure Even Without Symptoms, C.D.C. Says" title="Vaccinated People Should Be Tested After Exposure Even Without Symptoms, C.D.C. Says 8"></noscript>							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.gadgetclock.com/vaccinated-people-should-be-tested-after-exposure-even-without-symptoms-c-d-c-says/" title="Vaccinated People Should Be Tested After Exposure Even Without Symptoms, C.D.C. Says" data-wpel-link="internal">Vaccinated People Should Be Tested After Exposure Even...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-176114 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	
 		 	<div class="meta-image">			
			<a href="https://www.gadgetclock.com/pfizer-biontechs-vaccine-gets-slightly-weaker-over-time-company-data-shows-but-remains-strong-in-preventing-severe-disease/" title="Pfizer-BioNTech’s vaccine gets slightly weaker over time, company data shows, but remains strong in preventing severe disease." data-wpel-link="internal">
				<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Pfizer-BioNTech’s vaccine gets slightly weaker over time, company data shows, but remains strong in preventing severe disease." title="Pfizer-BioNTech’s vaccine gets slightly weaker over time, company data shows, but remains strong in preventing severe disease. 9" data-lazy-src="https://static01.nyt.com/images/2021/07/28/world/28virus-briefing-waning-immunity/28virus-briefing-waning-immunity-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/07/28/world/28virus-briefing-waning-immunity/28virus-briefing-waning-immunity-facebookJumbo.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Pfizer-BioNTech’s vaccine gets slightly weaker over time, company data shows, but remains strong in preventing severe disease." title="Pfizer-BioNTech’s vaccine gets slightly weaker over time, company data shows, but remains strong in preventing severe disease. 9"></noscript>							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.gadgetclock.com/pfizer-biontechs-vaccine-gets-slightly-weaker-over-time-company-data-shows-but-remains-strong-in-preventing-severe-disease/" title="Pfizer-BioNTech’s vaccine gets slightly weaker over time, company data shows, but remains strong in preventing severe disease." data-wpel-link="internal">Pfizer-BioNTech’s vaccine gets slightly weaker over...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-175942 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	
 		 	<div class="meta-image">			
			<a href="https://www.gadgetclock.com/he-was-coughing-up-blood-but-his-lungs-looked-o-k/" title="He Was Coughing Up Blood. But His Lungs Looked O.K." data-wpel-link="internal">
				<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="He Was Coughing Up Blood. But His Lungs Looked O.K." title="He Was Coughing Up Blood. But His Lungs Looked O.K. 10" data-lazy-src="https://static01.nyt.com/images/2021/08/01/magazine/01Diagnosis_Image1/01Diagnosis_Image1-facebookJumbo.jpg"><noscript><img fifu-featured="1" width="1920" src="https://static01.nyt.com/images/2021/08/01/magazine/01Diagnosis_Image1/01Diagnosis_Image1-facebookJumbo.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="He Was Coughing Up Blood. But His Lungs Looked O.K." title="He Was Coughing Up Blood. But His Lungs Looked O.K. 10"></noscript>							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://www.gadgetclock.com/he-was-coughing-up-blood-but-his-lungs-looked-o-k/" title="He Was Coughing Up Blood. But His Lungs Looked O.K." data-wpel-link="internal">He Was Coughing Up Blood. But His Lungs Looked O.K.</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript>		</div>
		
		<div class="data-content">
			<h4 class="author-title">admin</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://www.gadgetclock.com/author/admin/" class="vce-author-link vce-button" data-wpel-link="internal">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="https://www.gadgetclock.com" target="_blank" class="fa fa-link vce-author-website" data-wpel-link="internal"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88/#respond" style="display:none;" data-wpel-link="internal">X</a></small></h3><p class="must-log-in">You must be <a href="https://www.gadgetclock.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.gadgetclock.com%2Fdr-j-allan-hobson-who-studied-the-dreaming-brain-dies-at-88%2F" data-wpel-link="internal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="search-4" class="widget widget_search"><form class="vce-search-form" action="https://www.gadgetclock.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>
		<div id="recent-posts-6" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.gadgetclock.com/comparte-tus-historias-sobre-el-regreso-a-la-oficina-si-no-trabajas-en-un-escritorio/" data-wpel-link="internal">Comparte tus historias sobre el regreso a la oficina si no trabajas en un escritorio</a>
									</li>
											<li>
					<a href="https://www.gadgetclock.com/your-thursday-briefing-the-new-york-times/" data-wpel-link="internal">Your Thursday Briefing &#8211; The New York Times</a>
									</li>
											<li>
					<a href="https://www.gadgetclock.com/reasoning-to-release-bill-cosby-from-prison-disputed-by-some-legal-analysts/" data-wpel-link="internal">Reasoning to Release Bill Cosby From Prison Disputed by Some Legal Analysts</a>
									</li>
											<li>
					<a href="https://www.gadgetclock.com/tick-tick-tick-athletes-grueling-wait-for-an-olympic-moment/" data-wpel-link="internal">Tick, Tick, Tick: Athletes’ Grueling Wait for an Olympic Moment</a>
									</li>
											<li>
					<a href="https://www.gadgetclock.com/terror-crackdown-after-protests-in-cuba-sends-a-chilling-message/" data-wpel-link="internal">‘Terror’: Crackdown After Protests in Cuba Sends a Chilling Message</a>
									</li>
					</ul>

		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-43452"><a href="https://www.gadgetclock.com/category/apk/" data-wpel-link="internal"><span class="category-text">APK</span></a>
</li>
	<li class="cat-item cat-item-18039"><a href="https://www.gadgetclock.com/category/bollywood-news/" data-wpel-link="internal"><span class="category-text">Bollywood News</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gadgetclock.com/category/business/" data-wpel-link="internal"><span class="category-text">Business</span></a>
</li>
	<li class="cat-item cat-item-8481"><a href="https://www.gadgetclock.com/category/education/" data-wpel-link="internal"><span class="category-text">Education</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.gadgetclock.com/category/entertainment/" data-wpel-link="internal"><span class="category-text">Entertainment</span></a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.gadgetclock.com/category/entertainment-news/" data-wpel-link="internal"><span class="category-text">Entertainment News</span></a>
</li>
	<li class="cat-item cat-item-44556"><a href="https://www.gadgetclock.com/category/food/" data-wpel-link="internal"><span class="category-text">Food</span></a>
</li>
	<li class="cat-item cat-item-45285"><a href="https://www.gadgetclock.com/category/gaming/" data-wpel-link="internal"><span class="category-text">Gaming</span></a>
</li>
	<li class="cat-item cat-item-46400"><a href="https://www.gadgetclock.com/category/gov-schemes/" data-wpel-link="internal"><span class="category-text">Gov Schemes</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.gadgetclock.com/category/health/" data-wpel-link="internal"><span class="category-text">Health</span></a>
</li>
	<li class="cat-item cat-item-44553"><a href="https://www.gadgetclock.com/category/information/" data-wpel-link="internal"><span class="category-text">Information</span></a>
</li>
	<li class="cat-item cat-item-40412"><a href="https://www.gadgetclock.com/category/jobs/" data-wpel-link="internal"><span class="category-text">Jobs</span></a>
</li>
	<li class="cat-item cat-item-47019"><a href="https://www.gadgetclock.com/category/jokes/" data-wpel-link="internal"><span class="category-text">Jokes</span></a>
</li>
	<li class="cat-item cat-item-41889"><a href="https://www.gadgetclock.com/category/lottery-results/" data-wpel-link="internal"><span class="category-text">Lottery Results</span></a>
</li>
	<li class="cat-item cat-item-38308"><a href="https://www.gadgetclock.com/category/people/" data-wpel-link="internal"><span class="category-text">People</span></a>
</li>
	<li class="cat-item cat-item-12847"><a href="https://www.gadgetclock.com/category/science/" data-wpel-link="internal"><span class="category-text">Science</span></a>
</li>
	<li class="cat-item cat-item-39336"><a href="https://www.gadgetclock.com/category/sport/" title="From festivals in Florida to touring Dracula’s digs in Romania, we round up the best destinations to visit this October. As summer abandons Europe again this October, eke out the last of the rays and raves in Ibiza, where nightclubs will be going out with a bang for the winter break. When the party finally stops head to the island’s north." data-wpel-link="internal"><span class="category-text">Sport</span></a>
</li>
	<li class="cat-item cat-item-4686"><a href="https://www.gadgetclock.com/category/sports/" data-wpel-link="internal"><span class="category-text">Sports</span></a>
</li>
	<li class="cat-item cat-item-130"><a href="https://www.gadgetclock.com/category/tamilrockers/" data-wpel-link="internal"><span class="category-text">Tamilrockers</span></a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.gadgetclock.com/category/tech/" data-wpel-link="internal"><span class="category-text">Tech</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gadgetclock.com/category/uncategorized/" data-wpel-link="internal"><span class="category-text">Uncategorized</span></a>
</li>
	<li class="cat-item cat-item-4755"><a href="https://www.gadgetclock.com/category/whatsapp-status/" data-wpel-link="internal"><span class="category-text">Whatsapp Status</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gadgetclock.com/category/world/" title="From festivals in Florida to touring Dracula’s digs in Romania, we round up the best destinations to visit this October. As summer abandons Europe again this October, eke out the last of the rays and raves in Ibiza, where nightclubs will be going out with a bang for the winter break. When the party finally stops head to the island’s north." data-wpel-link="internal"><span class="category-text">World</span></a>
</li>
			</ul>

			</div><div id="pages-3" class="widget widget_pages"><h4 class="widget-title">Pages</h4>
			<ul>
				<li class="page_item page-item-171"><a href="https://www.gadgetclock.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="page_item page-item-2"><a href="https://www.gadgetclock.com/sample-page/" data-wpel-link="internal">Contact Us</a></li>
<li class="page_item page-item-112081"><a href="https://www.gadgetclock.com/copyright-notice/" data-wpel-link="internal">Copyright Notice</a></li>
<li class="page_item page-item-3"><a href="https://www.gadgetclock.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li class="page_item page-item-11153"><a href="https://www.gadgetclock.com/write-for-us/" data-wpel-link="internal">Write For Us</a></li>
			</ul>

			</div>	</aside>

</div>



	<div class="vce-ad-above-footer vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new display ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5052756137266885"
     data-ad-slot="3334967597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-minify="1" src="https://www.gadgetclock.com/wp-content/cache/min/1/js/platform.js?ver=1627480576" defer></script>

<div class="g-ytsubscribe" data-channelid="UCs4P7rhJaGaHAmY_7EpmQPw" data-layout="full" data-count="hidden"></div></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-minify="1" src="https://www.gadgetclock.com/wp-content/cache/min/1/js/platform.js?ver=1627480576" defer></script>

<div class="g-ytsubscribe" data-channelid="UCs4P7rhJaGaHAmY_7EpmQPw" data-layout="full" data-count="hidden"></div></div></div>				</div>
							<div class="bit-3">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Created by <a href="http://mekshq.com" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer sponsored ugc">Meks</a>. Powered by <a href="https://www.wordpress.org" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer sponsored ugc">WordPress</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164"><a href="https://www.gadgetclock.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.gadgetclock.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-165"><a href="https://www.gadgetclock.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112084"><a href="https://www.gadgetclock.com/copyright-notice/" data-wpel-link="internal">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.gadgetclock.com/sample-page/" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11159"><a href="https://www.gadgetclock.com/write-for-us/" data-wpel-link="internal">Write For Us</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top" data-wpel-link="internal"><i class="fa fa-angle-up"></i></a>

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/p/jetpack/9.9.1/_inc/build/photon/photon.min.js?ver=1627480576' id='jetpack-photon-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1627480576' id='regenerator-runtime-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1627480576' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.gadgetclock.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1627480576' id='contact-form-7-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/c/5.8/wp-includes/js/imagesloaded.min.js?ver=1627480576' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.gadgetclock.com\/wp-content\/uploads\/2021\/01\/gadget-clock-full-logo-transfer-1-e1576388899219.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/min.js?ver=1627480576' id='vce-main-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/c/5.8/wp-includes/js/comment-reply.min.js?ver=1627480582' id='comment-reply-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/c/5.8/wp-includes/js/wp-embed.min.js?ver=1627480576' id='wp-embed-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.gadgetclock.com\/wp-json\/","fifu_nonce":"10de238aed"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1627480576' id='fifu-image-js-js' defer></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'163820185',post:'176240',tz:'0',srv:'www.gadgetclock.com'} ]);
	_stq.push([ 'clickTrackerInit', '163820185', '176240' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.gadgetclock.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->