<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11" />

<title>Man Arrested For Setting Fire To Parked NYPD Patrol Car – Gadget Clock - Gadget Clock</title><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="//www.gadgetclock.com/wp-content/cache/min/1/d31f1694685952b61149838bcbb7e698.css" media="all" data-minify="1" />
<meta name="description" content="Officers on patrol in New York City arrested a man for allegedly setting a marked patrol car on fire earlier this month." />
<meta name="robots" content="follow, index, max-snippet:200, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="//www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Arrested For Setting Fire To Parked NYPD Patrol Car – Gadget Clock - Gadget Clock" />
<meta property="og:description" content="Officers on patrol in New York City arrested a man for allegedly setting a marked patrol car on fire earlier this month." />
<meta property="og:url" content="https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/" />
<meta property="og:site_name" content="Gadget Clock" />
<meta property="article:section" content="World" />
<meta property="og:image" content="https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png" />
<meta property="og:image:secure_url" content="https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-01-31T16:08:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man Arrested For Setting Fire To Parked NYPD Patrol Car – Gadget Clock - Gadget Clock" />
<meta name="twitter:description" content="Officers on patrol in New York City arrested a man for allegedly setting a marked patrol car on fire earlier this month." />
<meta name="twitter:image" content="https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="admin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.gadgetclock.com/#person","name":"admin","logo":{"@type":"ImageObject","@id":"https://www.gadgetclock.com/#logo","url":"https://www.gadgetclock.com/wp-content/uploads/2020/07/gadget-clock-full-logo-transfer-1-e1576388899219.png","caption":"admin","inLanguage":"en-US","width":"500","height":"118"},"image":{"@type":"ImageObject","@id":"https://www.gadgetclock.com/#logo","url":"https://www.gadgetclock.com/wp-content/uploads/2020/07/gadget-clock-full-logo-transfer-1-e1576388899219.png","caption":"admin","inLanguage":"en-US","width":"500","height":"118"}},{"@type":"WebSite","@id":"https://www.gadgetclock.com/#website","url":"https://www.gadgetclock.com","name":"admin","publisher":{"@id":"https://www.gadgetclock.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all","url":"https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all","width":"1920","height":"200","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.gadgetclock.com/author/admin/","name":"admin","url":"https://www.gadgetclock.com/author/admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=96&amp;d=mm&amp;r=g","caption":"admin","inLanguage":"en-US"},"sameAs":["https://www.gadgetclock.com"]},{"@type":"WebPage","@id":"https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/#webpage","url":"https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/","name":"Man Arrested For Setting Fire To Parked NYPD Patrol Car \u2013 Gadget Clock - Gadget Clock","datePublished":"2022-01-31T16:08:26+00:00","dateModified":"2022-01-31T16:08:26+00:00","author":{"@id":"https://www.gadgetclock.com/author/admin/"},"isPartOf":{"@id":"https://www.gadgetclock.com/#website"},"primaryImageOfPage":{"@id":"https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Man Arrested For Setting Fire To Parked NYPD Patrol Car \u2013 Gadget Clock - Gadget Clock","datePublished":"2022-01-31T16:08:26+00:00","dateModified":"2022-01-31T16:08:26+00:00","author":{"@id":"https://www.gadgetclock.com/author/admin/"},"publisher":{"@id":"https://www.gadgetclock.com/#person"},"description":"Officers on patrol in New York City arrested a man for allegedly setting a marked patrol car on fire earlier this month.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.gadgetclock.com/#person"},"name":"Man Arrested For Setting Fire To Parked NYPD Patrol Car \u2013 Gadget Clock - Gadget Clock","@id":"https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/#richSnippet","isPartOf":{"@id":"https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/#webpage"},"image":{"@id":"https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='//fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Feed" href="//www.gadgetclock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Comments Feed" href="//www.gadgetclock.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock Comments Feed" href="//www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Stories Feed" href="//www.gadgetclock.com/web-stories/feed/"><script id="gadge-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<style id='vce-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.gadgetclock.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"1","accept_close_reload":"1","reject_close_reload":"1","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1643303944' id='cookie-law-info-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1643303944' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="//www.gadgetclock.com/wp-json/" /><link rel="alternate" type="application/json" href="//www.gadgetclock.com/wp-json/wp/v2/posts/237251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.gadgetclock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.gadgetclock.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='//www.gadgetclock.com/?p=237251' />
<link rel="alternate" type="application/json+oembed" href="//www.gadgetclock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetclock.com%2Fman-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.gadgetclock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetclock.com%2Fman-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" /><link rel="preconnect" href="//cdnjs.cloudflare.com"><meta property="og:image" content="https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&quality=85&strip=all" /><meta property="og:title" content='Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&quality=85&strip=all" /><meta name="generator" content="Site Kit by Google 1.49.1" /><script type="rocketlazyloadscript" data-ad-client="ca-pub-5052756137266885" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="msvalidate.01" content="02267FC7EF070A961AB1ECB712C992F3" />
<meta name="ahrefs-site-verification" content="d03eea99e3e12b9e87c11a34cce7be32b36b7b3bde1feea25da6090fe9c0beb5">
<meta name='dmca-site-verification' content='RXMxMDFyUDdiSXpKRE82ZGsrTkxlbTBwMGR2TExkeDdCVWRXdkRvYXNPdz01' />

<script type="rocketlazyloadscript">
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613165953875', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="//ct.pinterest.com/v3/?event=init&tid=2613165953875&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>


<script type="rocketlazyloadscript" async src="//www.googletagmanager.com/gtag/js?id=UA-56901311-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56901311-3');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="rocketlazyloadscript" src="//contextual.media.net/dmedianet.js?cid=8CU4497V9" async="async"></script>
<meta name="p:domain_verify" content="5cb4bddeca7180574d6b8f64e8876de2" />
<meta name="rankz-verification" content="UsVE5JGMuWfGXJWI">
<meta name="verifyownership" content="775d2034ad4802fedcda7473c289464d" /><style type='text/css'>img#wpstats{display:none}</style>
<meta name="onesignal" content="wordpress-plugin" />
<script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.gadgetclock.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3419b5d7-a6fd-4374-8766-53a8d596d198';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.gadgetclock.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.49809676-9f7f-4916-aef3-fd94958742a1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Bharat Mata Ki...";
oneSignal_options['promptOptions']['acceptButtonText'] = "Jay!";
oneSignal_options['promptOptions']['cancelButtonText'] = ".";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Jay";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Bharat Mata Ki';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="//www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview-65x65.png" sizes="32x32" />
<link rel="icon" href="//www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png" sizes="192x192" />
<link rel="apple-touch-icon" href="//www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png" />
<meta name="msapplication-TileImage" content="https://www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-237251 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_7 aa-prefix-gadge-">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164"><a href="https://www.gadgetclock.com/">Home</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.gadgetclock.com/about-us/">About Us</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-165"><a href="https://www.gadgetclock.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-112084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112084"><a href="https://www.gadgetclock.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.gadgetclock.com/sample-page/">Contact Us</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11159"><a href="https://www.gadgetclock.com/write-for-us/">Write For Us</a></li>
</ul> </div>
<div class="vce-wrap-right">
</div>
</div>
</div><div class="container header-1-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.gadgetclock.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><source data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gadget Clock" data-lazy-src="//www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><noscript><img src="//www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png" alt="Gadget Clock"></noscript></picture></a></span><span class="site-description">Latest News Around The World</span></div></div>
<div class="header-bottom-wrapper">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-3814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3814"><a href="https://www.gadgetclock.com">Home</a><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 vce-cat-7"><a href="https://www.gadgetclock.com/category/business/">Business</a><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-4"><a href="https://www.gadgetclock.com/category/entertainment/">Entertainment</a><li id="menu-item-74978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74978 vce-cat-8481"><a href="https://www.gadgetclock.com/category/education/">Education</a><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 vce-cat-5"><a href="https://www.gadgetclock.com/category/health/">Health</a><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 vce-cat-3"><a href="https://www.gadgetclock.com/category/tech/">Tech</a><li id="menu-item-74977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74977 vce-cat-4686"><a href="https://www.gadgetclock.com/category/sports/">Sports</a><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25 vce-cat-8"><a href="https://www.gadgetclock.com/category/world/">World</a><li id="menu-item-235879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235879"><a href="https://ifsccode.gadgetclock.com/">Find IFSC Code</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="//www.gadgetclock.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.gadgetclock.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><source data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gadget Clock" data-lazy-src="//www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><noscript><img src="//www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png" alt="Gadget Clock"></noscript></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3814"><a href="https://www.gadgetclock.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 vce-cat-7"><a href="https://www.gadgetclock.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-4"><a href="https://www.gadgetclock.com/category/entertainment/">Entertainment</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74978 vce-cat-8481"><a href="https://www.gadgetclock.com/category/education/">Education</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 vce-cat-5"><a href="https://www.gadgetclock.com/category/health/">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 vce-cat-3"><a href="https://www.gadgetclock.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74977 vce-cat-4686"><a href="https://www.gadgetclock.com/category/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25 vce-cat-8"><a href="https://www.gadgetclock.com/category/world/">World</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235879"><a href="https://ifsccode.gadgetclock.com/">Find IFSC Code</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="//www.gadgetclock.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-237251" class="vce-single post-237251 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<header class="entry-header">
<span class="meta-category"><a href="https://www.gadgetclock.com/category/world/" class="category-8">World</a></span>
<h1 class="entry-title">Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">9 seconds ago</span></div><div class="meta-item comments"><a href="https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.gadgetclock.com/author/admin/">admin</a></span></span></div></div>
</header>
<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="meta-image">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" title="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock 1" data-lazy-src="//media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all"><noscript><img fifu-featured="1" width="1920" src="//media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" title="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock 1"></noscript>
</div>
<div class="meta-author">
<div class="meta-author-img">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="//secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='//secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://www.gadgetclock.com/author/admin/">admin</a></span></span>
</div>
</div>
<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="entry-content">
<div class="gadge-before-content" id="gadge-1807284922"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6255169275" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="at-above-post addthis_tool" data-url="https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/"></div><img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" loading="lazy" title="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock 2" data-lazy-src="//media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all"><noscript><img fifu-featured="1" width="1920" src="//media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" loading="lazy" title="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock 2"></noscript><p> Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock<br>
<br><img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" title="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock 3" data-lazy-src="//media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all"><noscript><img fifu-featured="1" src="//media.nbcnewyork.com/2022/01/police-vehicle-fire.png?fit=894,503&amp;quality=85&amp;strip=all" alt="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock" title="Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock 3"></noscript></p>
<div>
<p>Officers on patrol in New York City arrested a man for allegedly setting a marked patrol car on fire earlier this month. </p>
<p>The plain clothes officers spotted Anthony Phillips, 51, and recognized him from a wanted flyer in connection to the Jan. 6 arson, according to a senior NYPD official. </p>
<p>For more than three weeks, police have been on the lookout for the man responsible for burning the patrol car parked at the Pelham Bay Park 6 subway stop. </p>
<p><a rel="nofollow noopener" target="_blank" href="https://twitter.com/NYPDnews/status/1479479661608554499">The NYPD tweeted a photo</a> of the damage following the incident, noting the officers had parked their cruiser on the street and walked away to inspection the station.</p>
<p>“When they returned, their patrol car was engulfed in flames. Officers quickly put out the fire, and no injuries were reported,” the department wrote. </p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Last night, patrol officers from the <a rel="nofollow noopener" target="_blank" href="https://twitter.com/NYPD45Pct?ref_src=twsrc%5Etfw">@NYPD45Pct</a> parked their marked police car on the street to inspect a transit station in their sector. When they returned, their patrol car was engulfed in flames. Officers quickly put out the fire, and no injuries were reported. <a rel="nofollow noopener" target="_blank" href="https://t.co/SuIX9ZzYzY">pic.twitter.com/SuIX9ZzYzY</a></p>
<p>— NYPD NEWS (@NYPDnews) <a rel="nofollow noopener" target="_blank" href="https://twitter.com/NYPDnews/status/1479479661608554499?ref_src=twsrc%5Etfw">January 7, 2022</a></p></blockquote>
</div>
</figure>
<p>Phillips was taken into custody without incident. He’s expected to be charged on Monday, the senior official said. </p>
<p>Contact information for his legal defense was not immediately known. </p>
<div class="gadge-content_2" id="gadge-1556340224"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6255169275" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><script type="rocketlazyloadscript" data-minify="1" async src="//www.gadgetclock.com/wp-content/cache/min/1/widgets.js?ver=1643304002" charset="utf-8"></script><br>
#Man #Arrested #Setting #Fire #Parked #NYPD #Patrol #Car #NBC #York</p>
<div class="at-below-post addthis_tool" data-url="https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/"></div><div class="gadge-after-content" id="gadge-949866421"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6255169275" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="gadge-after-content_3" id="gadge-870761982"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6255169275" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.gadgetclock.com/with-gatherings-banned-amid-turmoil-tunisians-can-only-watch-and-wait/" target="_blank" rel="dofollow" class="u017aae3bb1709b2997e683a94fed38ab"><style> .u017aae3bb1709b2997e683a94fed38ab { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u017aae3bb1709b2997e683a94fed38ab:active, .u017aae3bb1709b2997e683a94fed38ab:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u017aae3bb1709b2997e683a94fed38ab { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u017aae3bb1709b2997e683a94fed38ab .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u017aae3bb1709b2997e683a94fed38ab .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u017aae3bb1709b2997e683a94fed38ab:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ Also</span>&nbsp; <span class="postTitle">With Gatherings Banned Amid Turmoil, Tunisians Can Only Watch. And Wait.</span></div></a></div> </div>
<footer class="entry-footer">
<div class="meta-tags">
</div>
</footer>
<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://www.gadgetclock.com/when-where-and-how-will-you-get-all-the-updates-of-budget-2022-know-complete-information-budget-2022-date-and-time-when-where-and-how-to-watch-in-hindi-you-can-get-all-updates-on-union-budget-app/" rel="prev"><span class="img-wrp"><img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="When, where and how will you get all the updates of Budget 2022?  Know Complete Information Budget 2022 Date and Time When, Where and How to Watch in Hindi: You can get all updates on Union Budget App related to Kendriya Budget &#8211; When, where and how will you get all updates of Budget 2022?  Know full details" loading="lazy" title="When, where and how will you get all the updates of Budget 2022? Know Complete Information Budget 2022 Date and Time When, Where and How to Watch in Hindi: You can get all updates on Union Budget App related to Kendriya Budget - When, where and how will you get all updates of Budget 2022? Know full details 4" data-lazy-src="//www.jansatta.com/wp-content/uploads/2022/01/budget-2022-23.jpg"><noscript><img fifu-featured="1" width="1920" src="//www.jansatta.com/wp-content/uploads/2022/01/budget-2022-23.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="When, where and how will you get all the updates of Budget 2022?  Know Complete Information Budget 2022 Date and Time When, Where and How to Watch in Hindi: You can get all updates on Union Budget App related to Kendriya Budget &#8211; When, where and how will you get all updates of Budget 2022?  Know full details" loading="lazy" title="When, where and how will you get all the updates of Budget 2022? Know Complete Information Budget 2022 Date and Time When, Where and How to Watch in Hindi: You can get all updates on Union Budget App related to Kendriya Budget - When, where and how will you get all updates of Budget 2022? Know full details 4"></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">When, where and how will you get all the updates of Budget 2022? Know Complete Information Budget 2022 Date and Time When, Where and How to Watch in Hindi: You can get all updates on Union Budget App related to Kendriya Budget &#8211; When, where and how will you get all updates of Budget 2022? Know full details</span></a> </div>
</nav>
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-237247 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://www.gadgetclock.com/water-main-break-in-glenmont/" title="Water main break in Glenmont">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Water main break in Glenmont" loading="lazy" title="Water main break in Glenmont 5" data-lazy-src="//www.news10.com/wp-content/uploads/sites/64/2019/06/GENERIC-WATER-MAIN-BREAK_634x356.jpg?w=1280"><noscript><img fifu-featured="1" width="1920" src="//www.news10.com/wp-content/uploads/sites/64/2019/06/GENERIC-WATER-MAIN-BREAK_634x356.jpg?w=1280" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Water main break in Glenmont" loading="lazy" title="Water main break in Glenmont 5"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/water-main-break-in-glenmont/" title="Water main break in Glenmont">Water main break in Glenmont</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-237243 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://www.gadgetclock.com/joe-rogan-responds-to-neil-young-and-spotifys-new-advisory-for-podcasts-that-discuss-covid-19/" title="Joe Rogan responds to Neil Young and Spotify&#8217;s new advisory for podcasts that discuss COVID-19">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Joe Rogan responds to Neil Young and Spotify&#8217;s new advisory for podcasts that discuss COVID-19" loading="lazy" title="Joe Rogan responds to Neil Young and Spotify&#039;s new advisory for podcasts that discuss COVID-19 6" data-lazy-src="//cbsnews2.cbsistatic.com/hub/i/r/2020/11/12/aabd1ce9-aa7d-46c0-8494-01a650645cd6/thumbnail/1200x630/dc72a4d313c5aad6bf214aa15ffe371c/gettyimages-1137862413.jpg"><noscript><img fifu-featured="1" width="1920" src="//cbsnews2.cbsistatic.com/hub/i/r/2020/11/12/aabd1ce9-aa7d-46c0-8494-01a650645cd6/thumbnail/1200x630/dc72a4d313c5aad6bf214aa15ffe371c/gettyimages-1137862413.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Joe Rogan responds to Neil Young and Spotify&#8217;s new advisory for podcasts that discuss COVID-19" loading="lazy" title="Joe Rogan responds to Neil Young and Spotify&#039;s new advisory for podcasts that discuss COVID-19 6"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/joe-rogan-responds-to-neil-young-and-spotifys-new-advisory-for-podcasts-that-discuss-covid-19/" title="Joe Rogan responds to Neil Young and Spotify&#8217;s new advisory for podcasts that discuss COVID-19">Joe Rogan responds to Neil Young and Spotify&#8217;s...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-237235 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://www.gadgetclock.com/video-florida-driver-eric-popper-fires-nearly-a-dozen-shots-in-morning-commute-road-rage-shooting-on-i95/" title="VIDEO: Florida driver Eric Popper fires nearly a dozen shots in morning commute road rage shooting on I95">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="VIDEO: Florida driver Eric Popper fires nearly a dozen shots in morning commute road rage shooting on I95" loading="lazy" title="VIDEO: Florida driver Eric Popper fires nearly a dozen shots in morning commute road rage shooting on I95 7" data-lazy-src="//cdn.abcotvs.com/dip/images/11525472_flroadrage.png?w=1600"><noscript><img fifu-featured="1" width="1920" src="//cdn.abcotvs.com/dip/images/11525472_flroadrage.png?w=1600" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="VIDEO: Florida driver Eric Popper fires nearly a dozen shots in morning commute road rage shooting on I95" loading="lazy" title="VIDEO: Florida driver Eric Popper fires nearly a dozen shots in morning commute road rage shooting on I95 7"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/video-florida-driver-eric-popper-fires-nearly-a-dozen-shots-in-morning-commute-road-rage-shooting-on-i95/" title="VIDEO: Florida driver Eric Popper fires nearly a dozen shots in morning commute road rage shooting on I95">VIDEO: Florida driver Eric Popper fires nearly a dozen...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-237231 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://www.gadgetclock.com/truck-strikes-fdr-overpass-snarling-traffic-for-miles-gadget-clock/" title="Truck Strikes FDR Overpass, Snarling Traffic for Miles – Gadget Clock">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Truck Strikes FDR Overpass, Snarling Traffic for Miles – Gadget Clock" loading="lazy" title="Truck Strikes FDR Overpass, Snarling Traffic for Miles – Gadget Clock 8" data-lazy-src="//media.nbcnewyork.com/2022/01/Stuck-Truck-FDR-1-31-22.jpg?quality=85&amp;strip=all&amp;resize=1200,675"><noscript><img fifu-featured="1" width="1920" src="//media.nbcnewyork.com/2022/01/Stuck-Truck-FDR-1-31-22.jpg?quality=85&amp;strip=all&amp;resize=1200,675" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Truck Strikes FDR Overpass, Snarling Traffic for Miles – Gadget Clock" loading="lazy" title="Truck Strikes FDR Overpass, Snarling Traffic for Miles – Gadget Clock 8"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/truck-strikes-fdr-overpass-snarling-traffic-for-miles-gadget-clock/" title="Truck Strikes FDR Overpass, Snarling Traffic for Miles – Gadget Clock">Truck Strikes FDR Overpass, Snarling Traffic for Miles...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-237221 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://www.gadgetclock.com/2-new-hospitalizations-in-washington-countys-january-31-covid-report/" title="2 new hospitalizations in Washington County&#8217;s January 31 COVID report">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="2 new hospitalizations in Washington County&#8217;s January 31 COVID report" loading="lazy" title="2 new hospitalizations in Washington County&#039;s January 31 COVID report 9" data-lazy-src="//www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WASHINGTON_634x356.jpg?w=1280"><noscript><img fifu-featured="1" width="1920" src="//www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WASHINGTON_634x356.jpg?w=1280" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="2 new hospitalizations in Washington County&#8217;s January 31 COVID report" loading="lazy" title="2 new hospitalizations in Washington County&#039;s January 31 COVID report 9"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/2-new-hospitalizations-in-washington-countys-january-31-covid-report/" title="2 new hospitalizations in Washington County&#8217;s January 31 COVID report">2 new hospitalizations in Washington County&#8217;s...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-237217 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
<div class="meta-image">
<a href="https://www.gadgetclock.com/new-covid-vaccine-requirements-for-broadway-theatergoers-gadget-clock/" title="New COVID Vaccine Requirements For Broadway Theatergoers – Gadget Clock">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="New COVID Vaccine Requirements For Broadway Theatergoers – Gadget Clock" loading="lazy" title="New COVID Vaccine Requirements For Broadway Theatergoers – Gadget Clock 10" data-lazy-src="//newyork.cbslocal.com/wp-content/uploads/sites/14578484/2022/01/GettyImages-1291841201.jpg?w=1500"><noscript><img fifu-featured="1" width="1920" src="//newyork.cbslocal.com/wp-content/uploads/sites/14578484/2022/01/GettyImages-1291841201.jpg?w=1500" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="New COVID Vaccine Requirements For Broadway Theatergoers – Gadget Clock" loading="lazy" title="New COVID Vaccine Requirements For Broadway Theatergoers – Gadget Clock 10"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/new-covid-vaccine-requirements-for-broadway-theatergoers-gadget-clock/" title="New COVID Vaccine Requirements For Broadway Theatergoers – Gadget Clock">New COVID Vaccine Requirements For Broadway...</a></h2>
</header>
</article>
</div>
</div>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="//secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='//secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript> </div>
<div class="data-content">
<h4 class="author-title">admin</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://www.gadgetclock.com/author/admin/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
<a href="https://www.gadgetclock.com" target="_blank" class="fa fa-link vce-author-website"></a>

</div>
</div>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://www.gadgetclock.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.gadgetclock.com%2Fman-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="search-4" class="widget widget_search"><form class="vce-search-form" action="//www.gadgetclock.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div>
<div id="recent-posts-6" class="widget widget_recent_entries">
<h4 class="widget-title">Recent Posts</h4>
<ul>
<li>
<a href="https://www.gadgetclock.com/man-arrested-for-setting-fire-to-parked-nypd-patrol-car-gadget-clock/" aria-current="page">Man Arrested for Setting Fire to Parked NYPD Patrol Car – Gadget Clock</a>
</li>
<li>
<a href="https://www.gadgetclock.com/when-where-and-how-will-you-get-all-the-updates-of-budget-2022-know-complete-information-budget-2022-date-and-time-when-where-and-how-to-watch-in-hindi-you-can-get-all-updates-on-union-budget-app/">When, where and how will you get all the updates of Budget 2022? Know Complete Information Budget 2022 Date and Time When, Where and How to Watch in Hindi: You can get all updates on Union Budget App related to Kendriya Budget &#8211; When, where and how will you get all updates of Budget 2022? Know full details</a>
</li>
<li>
<a href="https://www.gadgetclock.com/water-main-break-in-glenmont/">Water main break in Glenmont</a>
</li>
<li>
<a href="https://www.gadgetclock.com/lata-mangeshkar-health-update-has-been-put-off-ventilator-but-under-observation-lata-mangeshkar-health-update-recovered-from-corona-ventilator-removed-but-singer-will-remain-under-observation/">Lata Mangeshkar Health Update: Has been put off ventilator but under observation | Lata Mangeshkar Health Update: Recovered from Corona, Ventilator removed, but singer will remain under observation</a>
</li>
<li>
<a href="https://www.gadgetclock.com/joe-rogan-responds-to-neil-young-and-spotifys-new-advisory-for-podcasts-that-discuss-covid-19/">Joe Rogan responds to Neil Young and Spotify&#8217;s new advisory for podcasts that discuss COVID-19</a>
</li>
</ul>
</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-49313"><a href="https://www.gadgetclock.com/category/activate-login/"><span class="category-text">Activate Login</span></a>
</li>
<li class="cat-item cat-item-43452"><a href="https://www.gadgetclock.com/category/apk/"><span class="category-text">APK</span></a>
</li>
<li class="cat-item cat-item-49213"><a href="https://www.gadgetclock.com/category/auto/"><span class="category-text">Auto</span></a>
</li>
<li class="cat-item cat-item-18039"><a href="https://www.gadgetclock.com/category/bollywood-news/"><span class="category-text">Bollywood News</span></a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.gadgetclock.com/category/business/"><span class="category-text">Business</span></a>
</li>
<li class="cat-item cat-item-49664"><a href="https://www.gadgetclock.com/category/crypto/"><span class="category-text">Crypto</span></a>
</li>
<li class="cat-item cat-item-8481"><a href="https://www.gadgetclock.com/category/education/"><span class="category-text">Education</span></a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.gadgetclock.com/category/entertainment/"><span class="category-text">Entertainment</span></a>
</li>
<li class="cat-item cat-item-58"><a href="https://www.gadgetclock.com/category/entertainment-news/"><span class="category-text">Entertainment News</span></a>
</li>
<li class="cat-item cat-item-44556"><a href="https://www.gadgetclock.com/category/food/"><span class="category-text">Food</span></a>
</li>
<li class="cat-item cat-item-48952"><a href="https://www.gadgetclock.com/category/forex-news/"><span class="category-text">Forex News</span></a>
</li>
<li class="cat-item cat-item-45285"><a href="https://www.gadgetclock.com/category/gaming/"><span class="category-text">Gaming</span></a>
</li>
<li class="cat-item cat-item-46400"><a href="https://www.gadgetclock.com/category/gov-schemes/"><span class="category-text">Gov Schemes</span></a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.gadgetclock.com/category/health/"><span class="category-text">Health</span></a>
</li>
<li class="cat-item cat-item-44553"><a href="https://www.gadgetclock.com/category/information/"><span class="category-text">Information</span></a>
</li>
<li class="cat-item cat-item-49140"><a href="https://www.gadgetclock.com/category/ipl/"><span class="category-text">IPL</span></a>
</li>
<li class="cat-item cat-item-40412"><a href="https://www.gadgetclock.com/category/jobs/"><span class="category-text">Jobs</span></a>
</li>
<li class="cat-item cat-item-47019"><a href="https://www.gadgetclock.com/category/jokes/"><span class="category-text">Jokes</span></a>
</li>
<li class="cat-item cat-item-41889"><a href="https://www.gadgetclock.com/category/lottery-results/"><span class="category-text">Lottery Results</span></a>
</li>
<li class="cat-item cat-item-50406"><a href="https://www.gadgetclock.com/category/lyrics/"><span class="category-text">lyrics</span></a>
</li>
<li class="cat-item cat-item-50230"><a href="https://www.gadgetclock.com/category/movies/"><span class="category-text">Movies</span></a>
</li>
<li class="cat-item cat-item-49211"><a href="https://www.gadgetclock.com/category/national/"><span class="category-text">National</span></a>
</li>
<li class="cat-item cat-item-48820"><a href="https://www.gadgetclock.com/category/net-worth/"><span class="category-text">Net Worth</span></a>
</li>
<li class="cat-item cat-item-49212"><a href="https://www.gadgetclock.com/category/news/"><span class="category-text">News</span></a>
</li>
<li class="cat-item cat-item-38308"><a href="https://www.gadgetclock.com/category/people/"><span class="category-text">People</span></a>
</li>
<li class="cat-item cat-item-12847"><a href="https://www.gadgetclock.com/category/science/"><span class="category-text">Science</span></a>
</li>
<li class="cat-item cat-item-49665"><a href="https://www.gadgetclock.com/category/shiba-inu/"><span class="category-text">shiba inu</span></a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.gadgetclock.com/category/sport/" title="From festivals in Florida to touring Dracula’s digs in Romania, we round up the best destinations to visit this October. As summer abandons Europe again this October, eke out the last of the rays and raves in Ibiza, where nightclubs will be going out with a bang for the winter break. When the party finally stops head to the island’s north."><span class="category-text">Sport</span></a>
</li>
<li class="cat-item cat-item-4686"><a href="https://www.gadgetclock.com/category/sports/"><span class="category-text">Sports</span></a>
</li>
<li class="cat-item cat-item-130"><a href="https://www.gadgetclock.com/category/tamilrockers/"><span class="category-text">Tamilrockers</span></a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.gadgetclock.com/category/tech/"><span class="category-text">Tech</span></a>
</li>
<li class="cat-item cat-item-47826"><a href="https://www.gadgetclock.com/category/trending/"><span class="category-text">Trending</span></a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.gadgetclock.com/category/uncategorized/"><span class="category-text">Uncategorized</span></a>
</li>
<li class="cat-item cat-item-4755"><a href="https://www.gadgetclock.com/category/whatsapp-status/"><span class="category-text">Whatsapp Status</span></a>
</li>
<li class="cat-item cat-item-8"><a href="https://www.gadgetclock.com/category/world/" title="From festivals in Florida to touring Dracula’s digs in Romania, we round up the best destinations to visit this October. As summer abandons Europe again this October, eke out the last of the rays and raves in Ibiza, where nightclubs will be going out with a bang for the winter break. When the party finally stops head to the island’s north."><span class="category-text">World</span></a>
</li>
</ul>
</div><div class="vce-sticky"><div id="block-2" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://news.google.com/publications/CAAqBwgKMNTnlAsw2baqAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20666%20222'%3E%3C/svg%3E" alt="" class="wp-image-192781" width="666" height="222" data-lazy-src="//www.gadgetclock.com/wp-content/uploads/2021/09/follow-us-on-google-news.gif" /><noscript><img src="//www.gadgetclock.com/wp-content/uploads/2021/09/follow-us-on-google-news.gif" alt="" class="wp-image-192781" width="666" height="222"/></noscript></a></figure>
</div></div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
</div>
<div class="bit-3">
</div>
<div class="bit-3">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="https://www.wordpress.org" target="_blank">WordPress</a>.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164"><a href="https://www.gadgetclock.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.gadgetclock.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-165"><a href="https://www.gadgetclock.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112084"><a href="https://www.gadgetclock.com/copyright-notice/">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.gadgetclock.com/sample-page/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11159"><a href="https://www.gadgetclock.com/write-for-us/">Write For Us</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type="rocketlazyloadscript" data-cfasync="false" data-rocket-type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-b1e6f8fa2c1be63d85075e1e7d1a9289","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.gadgetclock.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1643303944' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=3.0.0' id='js-cookie-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=2.1.0' id='js-iframe-tracker-js' defer></script>
<script type='text/javascript' id='aicp-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php","nonce":"3fb2c95376","ip":"66.249.70.140","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0' id='aicp-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.gadgetclock.com\/wp-content\/uploads\/2021\/01\/gadget-clock-full-logo-transfer-1-e1576388899219.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/min.js?ver=1643303945' id='vce-main-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/js/300/addthis_widget.js?ver=1643303945' id='addthis_widget-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.gadgetclock.com\/wp-json\/","fifu_nonce":"533f76e7e1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1643303945' id='fifu-image-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='//www.gadgetclock.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1643303945' async='async' id='remote_sdk-js'></script>
<script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='//stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'163820185',post:'237251',tz:'0',srv:'www.gadgetclock.com'} ]);
	_stq.push([ 'clickTrackerInit', '163820185', '237251' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//www.gadgetclock.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="//i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
