<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Musk Could Herald Twitter’s Largest Shake-up Yet - Gadget Clock</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%20Slab%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.gadgetclock.com/wp-content/cache/min/1/422f350a7377f964cdd3c6f2ada62c69.css" media="all" data-minify="1" />
<meta name="description" content="Normal text sizeLarger text sizeVery large text size" />
<meta name="robots" content="follow, index, max-snippet:200, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Musk Could Herald Twitter’s Largest Shake-up Yet - Gadget Clock" />
<meta property="og:description" content="Normal text sizeLarger text sizeVery large text size" />
<meta property="og:url" content="https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/" />
<meta property="og:site_name" content="Gadget Clock" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2022-05-09T14:06:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Musk Could Herald Twitter’s Largest Shake-up Yet - Gadget Clock" />
<meta name="twitter:description" content="Normal text sizeLarger text sizeVery large text size" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="admin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.gadgetclock.com/#person","name":"admin","logo":{"@type":"ImageObject","@id":"https://www.gadgetclock.com/#logo","url":"https://www.gadgetclock.com/wp-content/uploads/2020/07/gadget-clock-full-logo-transfer-1-e1576388899219.png","caption":"admin","inLanguage":"en-US","width":"500","height":"118"},"image":{"@type":"ImageObject","@id":"https://www.gadgetclock.com/#logo","url":"https://www.gadgetclock.com/wp-content/uploads/2020/07/gadget-clock-full-logo-transfer-1-e1576388899219.png","caption":"admin","inLanguage":"en-US","width":"500","height":"118"}},{"@type":"WebSite","@id":"https://www.gadgetclock.com/#website","url":"https://www.gadgetclock.com","name":"admin","publisher":{"@id":"https://www.gadgetclock.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8","url":"https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8","width":"1920","height":"200","caption":"Musk could herald Twitter\u2019s largest shake-up yet","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.gadgetclock.com/author/admin/","name":"admin","url":"https://www.gadgetclock.com/author/admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=96&amp;d=mm&amp;r=g","caption":"admin","inLanguage":"en-US"},"sameAs":["https://www.gadgetclock.com"]},{"@type":"WebPage","@id":"https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/#webpage","url":"https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/","name":"Musk Could Herald Twitter\u2019s Largest Shake-up Yet - Gadget Clock","datePublished":"2022-05-09T14:06:01+00:00","dateModified":"2022-05-09T14:06:01+00:00","author":{"@id":"https://www.gadgetclock.com/author/admin/"},"isPartOf":{"@id":"https://www.gadgetclock.com/#website"},"primaryImageOfPage":{"@id":"https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Musk Could Herald Twitter\u2019s Largest Shake-up Yet - Gadget Clock","datePublished":"2022-05-09T14:06:01+00:00","dateModified":"2022-05-09T14:06:01+00:00","author":{"@id":"https://www.gadgetclock.com/author/admin/"},"publisher":{"@id":"https://www.gadgetclock.com/#person"},"description":"Normal text sizeLarger text sizeVery large text size","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.gadgetclock.com/#person"},"name":"Musk Could Herald Twitter\u2019s Largest Shake-up Yet - Gadget Clock","@id":"https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/#richSnippet","isPartOf":{"@id":"https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/#webpage"},"image":{"@id":"https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//js.makestories.io' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Feed" href="https://www.gadgetclock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Comments Feed" href="https://www.gadgetclock.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Clock &raquo; Musk could herald Twitter’s largest shake-up yet Comments Feed" href="https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/feed/" />
<script id="gadge-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<style id='vce-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.gadgetclock.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cmf-aicp-js-js-extra'>
/* <![CDATA[ */
var aicpConfig = {"cookie":"aicpad-sHsASExE","limit":"2","duration":"3","delay":"200"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/ads-invalid-click-protection/assets/js/script.js?ver=1651482384' id='cmf-aicp-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/amp-story-player-v0.js?ver=1651482384' id='amp-story-player-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1651482389' id='wp_automatic_gallery-js' defer></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-GXXDT0F7WX' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-GXXDT0F7WX");
</script>

<link rel="https://api.w.org/" href="https://www.gadgetclock.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gadgetclock.com/wp-json/wp/v2/posts/290194" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gadgetclock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gadgetclock.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.gadgetclock.com/?p=290194' />
<link rel="alternate" type="application/json+oembed" href="https://www.gadgetclock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetclock.com%2Fmusk-could-herald-twitters-largest-shake-up-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gadgetclock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetclock.com%2Fmusk-could-herald-twitters-largest-shake-up-yet%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.13" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8" /><meta property="og:title" content='Musk could herald Twitter’s largest shake-up yet' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Musk could herald Twitter’s largest shake-up yet' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8" /><meta name="generator" content="Site Kit by Google 1.73.0" /><script type="rocketlazyloadscript" data-ad-client="ca-pub-5052756137266885" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="msvalidate.01" content="02267FC7EF070A961AB1ECB712C992F3" />
<meta name="ahrefs-site-verification" content="d03eea99e3e12b9e87c11a34cce7be32b36b7b3bde1feea25da6090fe9c0beb5">
<meta name='dmca-site-verification' content='RXMxMDFyUDdiSXpKRE82ZGsrTkxlbTBwMGR2TExkeDdCVWRXdkRvYXNPdz01' />

<script type="rocketlazyloadscript">
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613165953875', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613165953875&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>


<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56901311-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56901311-3');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="rocketlazyloadscript" src="https://contextual.media.net/dmedianet.js?cid=8CU4497V9" async="async"></script>
<meta name="p:domain_verify" content="5cb4bddeca7180574d6b8f64e8876de2" />
<meta name="rankz-verification" content="UsVE5JGMuWfGXJWI">
<meta name="verifyownership" content="775d2034ad4802fedcda7473c289464d" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview-65x65.png" sizes="32x32" />
<link rel="icon" href="https://www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png" />
<meta name="msapplication-TileImage" content="https://www.gadgetclock.com/wp-content/uploads/2021/01/fevicon-removebg-preview.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-290194 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_7 aa-prefix-gadge-">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164"><a href="https://www.gadgetclock.com/">Home</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.gadgetclock.com/about-us/">About Us</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-165"><a href="https://www.gadgetclock.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-112084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112084"><a href="https://www.gadgetclock.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.gadgetclock.com/sample-page/">Contact Us</a></li>
<li id="menu-item-11159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11159"><a href="https://www.gadgetclock.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-260728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260728"><a href="https://www.gadgetclock.com/buy-this-site/">Buy This Site</a></li>
</ul> </div>
<div class="vce-wrap-right">
</div>
</div>
</div><div class="container header-1-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.gadgetclock.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><source data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gadget Clock" data-lazy-src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><noscript><img src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png" alt="Gadget Clock"></noscript></picture></a></span><span class="site-description">Latest News Around The World</span></div></div>
<div class="header-bottom-wrapper">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-3814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3814"><a href="https://www.gadgetclock.com">Home</a><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 vce-cat-7"><a href="https://www.gadgetclock.com/category/business/">Business</a><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-4"><a href="https://www.gadgetclock.com/category/entertainment/">Entertainment</a><li id="menu-item-74978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74978 vce-cat-8481"><a href="https://www.gadgetclock.com/category/education/">Education</a><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 vce-cat-5"><a href="https://www.gadgetclock.com/category/health/">Health</a><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 vce-cat-3"><a href="https://www.gadgetclock.com/category/tech/">Tech</a><li id="menu-item-74977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74977 vce-cat-4686"><a href="https://www.gadgetclock.com/category/sports/">Sports</a><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 vce-cat-8"><a href="https://www.gadgetclock.com/category/world/">World</a><li id="menu-item-235879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235879"><a href="https://ifsccode.gadgetclock.com/">Find IFSC Code</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.gadgetclock.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://www.gadgetclock.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><source data-lazy-srcset="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gadget Clock" data-lazy-src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png"><noscript><img src="https://www.gadgetclock.com/wp-content/uploads/2021/01/gadget-clock-full-logo-transfer-1-e1576388899219.png" alt="Gadget Clock"></noscript></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3814"><a href="https://www.gadgetclock.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 vce-cat-7"><a href="https://www.gadgetclock.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 vce-cat-4"><a href="https://www.gadgetclock.com/category/entertainment/">Entertainment</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74978 vce-cat-8481"><a href="https://www.gadgetclock.com/category/education/">Education</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 vce-cat-5"><a href="https://www.gadgetclock.com/category/health/">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19 vce-cat-3"><a href="https://www.gadgetclock.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74977 vce-cat-4686"><a href="https://www.gadgetclock.com/category/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 vce-cat-8"><a href="https://www.gadgetclock.com/category/world/">World</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235879"><a href="https://ifsccode.gadgetclock.com/">Find IFSC Code</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://www.gadgetclock.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-290194" class="vce-single post-290194 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<header class="entry-header">
<span class="meta-category"><a href="https://www.gadgetclock.com/category/tech/" class="category-3">Tech</a></span>
<h1 class="entry-title">Musk could herald Twitter’s largest shake-up yet</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">3 mins ago</span></div><div class="meta-item comments"><a href="https://www.gadgetclock.com/musk-could-herald-twitters-largest-shake-up-yet/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.gadgetclock.com/author/admin/">admin</a></span></span></div></div>
</header>
<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="meta-image">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Musk could herald Twitter’s largest shake-up yet" title="Musk could herald Twitter’s largest shake-up yet 1" data-lazy-src="https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$zoom_0.2219,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Musk could herald Twitter’s largest shake-up yet" title="Musk could herald Twitter’s largest shake-up yet 1"></noscript>
</div>
<div class="meta-author">
<div class="meta-author-img">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://www.gadgetclock.com/author/admin/">admin</a></span></span>
</div>
</div>
<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="entry-content">
<div class="gadge-before-content" id="gadge-998767711"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6259299742" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><img width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Musk could herald Twitter’s largest shake-up yet" loading="lazy" title="Musk could herald Twitter’s largest shake-up yet 2" data-lazy-src="https://static.ffx.io/images/%24zoom_0.2219,%24multiply_0.7554,%24ratio_1.777778,%24width_1059,%24x_0,%24y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8"><noscript><img width="1920" src="https://static.ffx.io/images/%24zoom_0.2219,%24multiply_0.7554,%24ratio_1.777778,%24width_1059,%24x_0,%24y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/e74368d731956fff6eaba77674008e52f8f465d8" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Musk could herald Twitter’s largest shake-up yet" loading="lazy" title="Musk could herald Twitter’s largest shake-up yet 2"></noscript><p>Musk could herald Twitter’s largest shake-up yet<br>
</p>
<div>
<div class="_1665V _169fS _2IOn6" data-testid="body-content">
<div class="_1MKLG noPrint">
<div class="_1sd7j">
<div class="_3hSOH _2Cn91">
<p><button class="_30X7v _2-NUy" data-ffx-event-action="cta click" data-ffx-event-category="component" data-ffx-event-label="font size normal" data-ffx-event-value="0" data-ffx-hittype="event">Normal text size</button><button class="_3Rq_0" data-ffx-event-action="cta click" data-ffx-event-category="component" data-ffx-event-label="font size large" data-ffx-event-value="0" data-ffx-hittype="event">Larger text size</button><button class="_3VkdU" data-ffx-event-action="cta click" data-ffx-event-category="component" data-ffx-event-label="font size extra large" data-ffx-event-value="0" data-ffx-hittype="event">Very large text size</button></p>
</div>
</div>
</div>
<p>The very first tweet was sent on March 21, 2006. “Just setting up my twttr,” was the message, posted by company co-founder Jack Dorsey, at the time a clean-cut 29-year-old university dropout. In the entirety of 2007, there were around 1.6 million tweets posted.</p>
<p>Some 16 years later Twttr, which was almost immediately renamed Twitter, now dominates news and political discourse across much of the world. It’s the platform of choice for journalists, businesspeople and politicians to blast out short missives to the few hundred million Twitter users and beyond. There are around 500 million tweets posted every day.</p>
<figure class="_3yDuP wgCJ2"><picture class=""><source media="(min-width: 1024px)" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.158%2C$multiply_1.3545%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_86%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8, https://static.ffx.io/images/$zoom_0.158%2C$multiply_2.709%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_62%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8 2x" height="683" width="1024"></source><source media="(min-width: 768px)" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.158%2C$multiply_0.9206%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_86%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8, https://static.ffx.io/images/$zoom_0.158%2C$multiply_1.8413%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_62%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8 2x" height="464" width="696"></source><img alt="Will Elon Musk makes things better or worse at Twitter?" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20224'%3E%3C/svg%3E" height="224" width="335" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.158%2C$multiply_0.4431%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_86%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8, https://static.ffx.io/images/$zoom_0.158%2C$multiply_0.8862%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_62%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8 2x" title="Musk could herald Twitter’s largest shake-up yet 3" data-lazy-src="https://static.ffx.io/images/%24zoom_0.158%2C%24multiply_0.4431%2C%24ratio_1.5%2C%24width_756%2C%24x_0%2C%24y_4/t_crop_custom/q_86%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8"><noscript><img alt="Will Elon Musk makes things better or worse at Twitter?" src="https://static.ffx.io/images/%24zoom_0.158%2C%24multiply_0.4431%2C%24ratio_1.5%2C%24width_756%2C%24x_0%2C%24y_4/t_crop_custom/q_86%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8" height="224" width="335" srcset="https://static.ffx.io/images/$zoom_0.158%2C$multiply_0.4431%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_86%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8, https://static.ffx.io/images/$zoom_0.158%2C$multiply_0.8862%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_4/t_crop_custom/q_62%2Cf_auto/e74368d731956fff6eaba77674008e52f8f465d8 2x" title="Musk could herald Twitter’s largest shake-up yet 3"></noscript></picture><figcaption class="_1gvGj">
<p>Will Elon Musk makes things better or worse at Twitter?<cite><span class="_30VLu">Credit:</span>AP</cite></p>
</figcaption></figure>
<p>Over the years Twitter has become more and more important. It’s a constant and persistent public discussion about public issues, a barometer for the popularity of new ideas and public figures, and an endless feed of news from around the world and across countless topics.</p>
<p>It’s facilitated real-time conversations between people on Earth and astronauts, introduced new phrases and terminology, given visceral access to wars happening half the world away and offered direct communication with celebrities and world leaders.</p>
<p>But it has also become a vehicle for rampant harassment and political polarisation. Users, many anonymous, viciously trolled women and progressives in the video game industry in a 2014 frenzy that included rape and death threats and became known as “Gamergate”.</p>
</div>
<div class="_1665V _169fS _2IOn6" data-testid="body-content">
<p>As president, Donald Trump wielded Twitter like a cudgel to direct his admirers against enemies, while conspiracy theories about voter fraud and even more unhinged claims such as the world being run by paedophile cults circulated despite Twitter’s best efforts.</p>
<p>In Australia, some of the most persistent abuse has been targeted at female journalists, such as the ABC’s outgoing <em>7.30 </em>host Leigh Sales, who received sexist slurs and worse from some left-wing social media users.</p>
<p>Now — after fundamentally changing the way so much works online — Twitter is being bought by the world’s richest man for more than $60 billion in one of the most fascinating corporate transactions in recent history<strong>.</strong> And everybody wants to know, will Elon Musk make things better or worse?</p>
<p>The service has no shortage of issues to fix; it is after all known to its most ardent users as “the hell site”. Aside from its inability to mitigate those growing issues of abuse, hate speech and misinformation, its attempts to do so have been attacked as censorship. Including by Musk.</p>
<p>And, for all its importance, it just doesn’t make enough money, which is reflected in its mediocre stock chart. Twitter’s shares were worth more in late 2013 than they are today while Facebook, now called Meta, went public in 2012 at $US38 a share and now trades at more than $US200. The reason is plain: Meta produces more than $US100 billion ($140 billion) a year in revenue compared to Twitter, which takes in about $US5 billion.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.gadgetclock.com/how-to-change-your-video-background-in-microsoft-teams/" target="_blank" rel="dofollow" class="u708878b984c4ba0ce5d5f90a122f9a7a"><style> .u708878b984c4ba0ce5d5f90a122f9a7a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u708878b984c4ba0ce5d5f90a122f9a7a:active, .u708878b984c4ba0ce5d5f90a122f9a7a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u708878b984c4ba0ce5d5f90a122f9a7a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u708878b984c4ba0ce5d5f90a122f9a7a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u708878b984c4ba0ce5d5f90a122f9a7a .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u708878b984c4ba0ce5d5f90a122f9a7a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ Also</span>&nbsp; <span class="postTitle">How to change your video background in Microsoft Teams</span></div></a></div><p><span class="_2wzgv D5idv _3lVFK"><span class="_29Qt8"></span><span class="_3qqDc">Loading</span></span></p>
<p>Musk says he’s not purchasing Twitter for financial reasons, but he will still need it to make money to generate interest payments for the $US13 billion in debt he is using to buy it. Shares in one of his other companies, the buzzy electric vehicle maker Tesla, are on the line to secure $US12.5 billion in loans too and their value has been plummeting in recent days.</p>
</div>
<div class="_1665V _169fS _2IOn6" data-testid="body-content">
<p>There’s never been an online platform with a bigger gulf between how influential it is and how much revenue it brings in, meaning Musk has a big opportunity to turn it around.</p>
<p>At the same time, Musk’s self-described approach of free-speech absolutism, which seems to presage the return of divisive but engaging figures banned from the site, most notably former US president Donald Trump, risks making the platform even less desirable for users, further weakening its proposition to advertisers. After all, platforms that have pursued a similar no-holds-barred approach to free speech such as messaging platform 8Chan and right-wing social network Gettr remain on the fringes of the internet. And that is if Trump, who has said he does not want to be lured back to Twitter, can be persuaded to return.</p>
<p>Steve Johnson, co-founder and chief investment officer of fund manager and Twitter shareholder Forager, says the buyout was fair but frustrating. Shareholders are getting an appropriate price given where the company is, he says, but won’t get a piece of returns that are likely ahead.</p>
<p>“I think the thesis for a long time, for investors, has been that the platform has been dramatically under-monetised,” he says.</p>
<blockquote class="Zfkcv _34VZc" data-testid="pull-quote">
<p>‘The ad platform itself is still bizarrely disappointing. Just really dumb things.’</p>
<p><cite>Steve Johnson, co-founder and chief investment officer of Forager</cite></p></blockquote>
<p>“[Twitter’s] not generating anywhere near as much revenue as they should be for the amount of people using it, and the amount of time that they spend on it.”</p>
<p>Forager bought shares in Twitter in 2020, seeing the potential that new activist investors could raise the company’s revenue per user, but Johnson says things have not gone well. Product improvements have driven a little more engagement, but aren’t bringing in more money.</p>
</div>
<div class="_1665V _169fS _2IOn6" data-testid="body-content">
<p>“The ad platform itself is still bizarrely disappointing. Just really dumb things. A fellow investor we know went to Thailand on holidays. Twitter knows where he lives and what he tweets about, knows everything about him, and he starts getting ads written in Thai on his Twitter feed. You don’t see that from places like Facebook,” he says.</p>
<p>“The other massive thing was an extraordinary ramp up in staff-based compensation and the expenses side of the business, that was again supposed to drive all of these improvements, and we weren’t seeing a lot of evidence of it.”</p>
<p>It’s not like Twitter doesn’t know what the problems are, but it’s been extremely hesitant to make core changes, possibly for fear of breaking parts of its old and cumbersome technology stack.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.gadgetclock.com/extremists-find-a-financial-lifeline-on-twitch/" target="_blank" rel="dofollow" class="ub48e1e3965dbbfb29c4dea593b4ecac3"><style> .ub48e1e3965dbbfb29c4dea593b4ecac3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ub48e1e3965dbbfb29c4dea593b4ecac3:active, .ub48e1e3965dbbfb29c4dea593b4ecac3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub48e1e3965dbbfb29c4dea593b4ecac3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub48e1e3965dbbfb29c4dea593b4ecac3 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ub48e1e3965dbbfb29c4dea593b4ecac3 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ub48e1e3965dbbfb29c4dea593b4ecac3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ Also</span>&nbsp; <span class="postTitle">Extremists Find a Financial Lifeline on Twitch</span></div></a></div><p>The building blocks of Twitter, like retweets and hashtags, were after all community creations born of necessity. The key will be identifying further needs and serving them, rather than Twitter’s current approach of offering supplementary options like an ad-free subscription or NFT profile images. For his part, Johnson says he thinks Musk can do it.</p>
<p>“[Musk] has a track record of doing difficult things and doing them well, effectively forcing or incentivising or driving people to achieve those outcomes, and that’s probably what Twitter needs from a business perspective,” Johnson says.</p>
<p>“There are people building very, very valuable businesses off the back of Twitter’s shortcomings. It should be Twitter building those things.”</p>
<figure class="_3yDuP wgCJ2"><picture class=""><source media="(min-width: 1024px)" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.189%2C$multiply_1.3545%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_86%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc, https://static.ffx.io/images/$zoom_0.189%2C$multiply_2.709%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_62%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc 2x" height="683" width="1024"></source><source media="(min-width: 768px)" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.189%2C$multiply_0.9206%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_86%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc, https://static.ffx.io/images/$zoom_0.189%2C$multiply_1.8413%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_62%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc 2x" height="464" width="696"></source><img alt="Twitter headquarters in San Francisco, California. Staff are waiting for answers  on what Musk’s deal means for them." loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20224'%3E%3C/svg%3E" height="224" width="335" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.189%2C$multiply_0.4431%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_86%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc, https://static.ffx.io/images/$zoom_0.189%2C$multiply_0.8862%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_62%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc 2x" title="Musk could herald Twitter’s largest shake-up yet 4" data-lazy-src="https://static.ffx.io/images/%24zoom_0.189%2C%24multiply_0.4431%2C%24ratio_1.5%2C%24width_756%2C%24x_0%2C%24y_0/t_crop_custom/q_86%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc"><noscript><img alt="Twitter headquarters in San Francisco, California. Staff are waiting for answers  on what Musk’s deal means for them." loading="lazy" src="https://static.ffx.io/images/%24zoom_0.189%2C%24multiply_0.4431%2C%24ratio_1.5%2C%24width_756%2C%24x_0%2C%24y_0/t_crop_custom/q_86%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc" height="224" width="335" srcset="https://static.ffx.io/images/$zoom_0.189%2C$multiply_0.4431%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_86%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc, https://static.ffx.io/images/$zoom_0.189%2C$multiply_0.8862%2C$ratio_1.5%2C$width_756%2C$x_0%2C$y_0/t_crop_custom/q_62%2Cf_auto/62694d1a76c761ead147fe71f6272ab32fe2abbc 2x" title="Musk could herald Twitter’s largest shake-up yet 4"></noscript></picture><figcaption class="_1gvGj">
<p>Twitter headquarters in San Francisco, California. Staff are waiting for answers on what Musk’s deal means for them.<cite><span class="_30VLu">Credit:</span>Bloomberg</cite></p>
</figcaption></figure>
</div>
<div class="_1665V _169fS _2IOn6" data-testid="body-content">
<p>Musk has an extraordinary track record of success. He was a founder or otherwise instrumental in the success of payments behemoth PayPal, rockets and satellites company SpaceX, carmaker Tesla, and tunnelling firm the Boring Company. His boosters say that means he is better placed than anyone to turn Twitter around.</p>
<p>And what do the people who’ve run Twitter in the past think of Musk’s chances?</p>
<p>Jack Dorsey, who continued as Twitter’s CEO on-and-off until leaving for good late last year, and whose public comments about the service have become increasingly spiritual and metaphysical over the years, is full of optimism.</p>
<p>“I don’t believe anyone should own or run Twitter. It wants to be a public good at a protocol level, not a company,” he tweeted.</p>
<figure class="_3yDuP _2-_jt"><picture class=""><source media="(min-width: 1024px)" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.195%2C$multiply_1.6402%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_86%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515, https://static.ffx.io/images/$zoom_0.195%2C$multiply_3.2804%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_62%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515 2x" height="620" width="620"></source><source media="(min-width: 768px)" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.195%2C$multiply_1.3651%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_86%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515, https://static.ffx.io/images/$zoom_0.195%2C$multiply_2.7302%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_62%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515 2x" height="516" width="516"></source><img alt="Twitter founder Jack Dorsey." loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20335%20335'%3E%3C/svg%3E" height="335" width="335" data-lazy-srcset="https://static.ffx.io/images/$zoom_0.195%2C$multiply_0.8862%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_86%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515, https://static.ffx.io/images/$zoom_0.195%2C$multiply_1.7725%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_62%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515 2x" title="Musk could herald Twitter’s largest shake-up yet 5" data-lazy-src="https://static.ffx.io/images/%24zoom_0.195%2C%24multiply_0.8862%2C%24ratio_1%2C%24width_378%2C%24x_196%2C%24y_0/t_crop_custom/q_86%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515"><noscript><img alt="Twitter founder Jack Dorsey." loading="lazy" src="https://static.ffx.io/images/%24zoom_0.195%2C%24multiply_0.8862%2C%24ratio_1%2C%24width_378%2C%24x_196%2C%24y_0/t_crop_custom/q_86%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515" height="335" width="335" srcset="https://static.ffx.io/images/$zoom_0.195%2C$multiply_0.8862%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_86%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515, https://static.ffx.io/images/$zoom_0.195%2C$multiply_1.7725%2C$ratio_1%2C$width_378%2C$x_196%2C$y_0/t_crop_custom/q_62%2Cf_auto/cfc225fcc09a1a5d1ee89f7f530da2e82daa8515 2x" title="Musk could herald Twitter’s largest shake-up yet 5"></noscript></picture><figcaption class="_1gvGj">
<p>Twitter founder Jack Dorsey.<cite><span class="_30VLu">Credit:</span>Getty</cite></p>
</figcaption></figure>
<p>“Solving for the problem of it being a company however, Elon is the singular solution I trust. I trust his mission to extend the light of consciousness.”</p>
<p>Whatever the force of Dorsey’s observations, which have also included endorsements for various changes to Twitter’s features, they are odd coming from a man who had the power to make them as chief executive but did not do so.</p>
</div>
<div class="_1665V _169fS _2IOn6" data-testid="body-content">
<p>Musk will also suffer from the same problem as Dorsey, who is also the boss of fintech company Block (the owner of Australia’s Afterpay). Both men helm more than one multibillion-dollar company, making it impossible to give any one project their full attention.</p>
<p>Dorsey also commended Musk’s plan to take Twitter back from Wall Street, and ended his thread by saying “I’m so happy Twitter will continue to serve the public conversation. Around the world, and into the stars!”</p>
<p>Dick Costolo, who served as chief executive between Jack Dorsey stints, was less poetic.</p>
<p>“Bullying is not leadership,” he tweeted in an apparent reference to tweets by Musk criticising controversial moderation decisions by Twitter legal staff, though Costolo did not tag Musk or respond to his public reply demanding an explanation.</p>
<p>Musk’s deal agreement to buy Twitter comes with an unusual clause permitting him to tweet about the transaction but forbidding posts that insult the company or its staff.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.gadgetclock.com/didi-of-china-moves-to-delist-from-new-york-stock-exchange/" target="_blank" rel="dofollow" class="u253cbf3b55748d3abaa9fe95cd3dd6be"><style> .u253cbf3b55748d3abaa9fe95cd3dd6be { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u253cbf3b55748d3abaa9fe95cd3dd6be:active, .u253cbf3b55748d3abaa9fe95cd3dd6be:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u253cbf3b55748d3abaa9fe95cd3dd6be { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u253cbf3b55748d3abaa9fe95cd3dd6be .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u253cbf3b55748d3abaa9fe95cd3dd6be .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u253cbf3b55748d3abaa9fe95cd3dd6be:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ Also</span>&nbsp; <span class="postTitle">Didi of China Moves to Delist From New York Stock Exchange</span></div></a></div><p>That Musk is walking so close to the line with his tweets, potentially risking the transaction, is an indication of how determinedly and impulsively he will pursue his stance on freedom of speech. Musk long criticised Twitter for banning people at all, and suggests a politically impartial approach that doesn’t punish users for saying whatever they want, even if it upsets others.</p>
<p>Australian charity Digital Rights Watch expressed concerns that Musk’s billionaire status put him at odds with Twitter’s ability to empower everyone to take part in public discussions.</p>
<p>“While free speech is important, you have to account for asymmetries of power and other barriers that stop people from speaking freely,” says board chair Lizzie O’Shea.</p>
<p><span class="_2wzgv D5idv _3lVFK"><span class="_29Qt8"></span><span class="_3qqDc">Loading</span></span></p>
<p>“Musk’s style of free speech absolutism will tilt the scales in favour of the rich and powerful who can silence or bully critics.”</p>
<p>Musk has clarified his position on free speech in recent days, saying he didn’t think it was the place of Twitter or other companies to police expression beyond what was required by law. It is for some an appealingly old-school vision of free speech that would see Twitter exist as a digital town square, with the best ideas rising to the top. His version of Twitter would double down on authenticating the identity of users, and would take action if their posts broke the law, but O’Shea is not convinced.</p>
<p>“Musk’s proposed approach to content moderation will likely make Twitter a less safe place for many people to speak freely, while allowing powerful disinformation and propaganda campaigns to spread unchecked,” she says.</p>
<p>Twitter, after all, is not an analogue communication platform. Algorithms determine what people see, character limits curtail nuanced and qualified arguments, crowds of ill-informed users enjoy the spectacle of political figures they admire hurling barbs at each other and reward that behaviour with likes. In that sense, the digital town square is more like a coliseum<strong>. </strong></p>
<p>eSafety Commissioner Julie Inman Grant, a former Twitter executive, says she is glad Musk is committed to observing local laws, but emphasises that he is wading into the exceptionally complex arena of keeping users safe online.</p>
<p>“We will be keeping a close watch and making sure that Twitter and other platforms are taking the steps required under Australian law to address online safety issues,” she says.</p>
<p>“The entire technology industry needs to lift its game when it comes to safety standards and protecting their users from harm.”</p>
<p>This is all assuming that Musk’s deal to take control of Twitter does eventually go through. The board has accepted his offer, but it’s not a sure thing yet.</p>
<p>“There’s still a lot of water to flow under the bridge here. It’s a small break fee, so he can walk away by paying them a billion dollars, which is not large in the context of the size of the transaction,” Forager’s Johnson says.</p>
<p>“And I think you’ve got political and regulatory interest here that is bound to be very, very high.”</p>
<p><b><i>The Business Briefing newsletter delivers major stories, exclusive coverage and expert opinion. </i></b><b><i>Sign up to get it every weekday morning</i></b><b><i>.</i></b></p>
</div>
</div>
<p>#Musk #herald #Twitters #largest #shakeup</p><div class="gadge-content_2" id="gadge-1453635404"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6259299742" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="gadge-after-content" id="gadge-2146871904"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6259299742" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="gadge-after-content_3" id="gadge-525537370"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5052756137266885" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="6259299742" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<footer class="entry-footer">
<div class="meta-tags">
</div>
</footer>
<div class="vce-ad vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</article>
<nav class="prev-next-nav">
<div class="vce-next-link">
<a href="https://www.gadgetclock.com/a-strange-loop-tops-list-with-11-tony-award-nominations/" rel="prev"><span class="img-wrp"><img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="&#8220;A Strange Loop&#8221; tops list with 11 Tony Award nominations" loading="lazy" title="&quot;A Strange Loop&quot; tops list with 11 Tony Award nominations 6" data-lazy-src="https://cbsnews3.cbsistatic.com/hub/i/r/2021/09/26/9d874b5a-c62f-4f8b-a664-50c1714aa8ca/thumbnail/1200x630/2bc3716fbce4ce1442ebe6b8193a7617/GettyImages-1342972386.jpg"><noscript><img fifu-featured="1" width="1920" src="https://cbsnews3.cbsistatic.com/hub/i/r/2021/09/26/9d874b5a-c62f-4f8b-a664-50c1714aa8ca/thumbnail/1200x630/2bc3716fbce4ce1442ebe6b8193a7617/GettyImages-1342972386.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="&#8220;A Strange Loop&#8221; tops list with 11 Tony Award nominations" loading="lazy" title="&quot;A Strange Loop&quot; tops list with 11 Tony Award nominations 6"></noscript><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">&#8220;A Strange Loop&#8221; tops list with 11 Tony Award nominations</span></a> </div>
</nav>
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-290158 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<div class="meta-image">
<a href="https://www.gadgetclock.com/smart-homes-on-the-rise-as-devices-and-prices-diversify/" title="Smart homes on the rise as devices and prices diversify">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Smart homes on the rise as devices and prices diversify" loading="lazy" title="Smart homes on the rise as devices and prices diversify 7" data-lazy-src="https://static.ffx.io/images/$zoom_0.5298,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/7229c03cc49a980ee03c0a006edf61959f343cc0"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$zoom_0.5298,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/7229c03cc49a980ee03c0a006edf61959f343cc0" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Smart homes on the rise as devices and prices diversify" loading="lazy" title="Smart homes on the rise as devices and prices diversify 7"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/smart-homes-on-the-rise-as-devices-and-prices-diversify/" title="Smart homes on the rise as devices and prices diversify">Smart homes on the rise as devices and prices diversify</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-290124 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<div class="meta-image">
<a href="https://www.gadgetclock.com/once-so-sad-snapchat-is-back-in-the-frame/" title="Once ‘so sad’, Snapchat is back in the frame">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Once ‘so sad’, Snapchat is back in the frame" loading="lazy" title="Once ‘so sad’, Snapchat is back in the frame 8" data-lazy-src="https://static.ffx.io/images/$zoom_0.7459,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/bb5bfe5df3599c634c33151f3588ac8979d3146f"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$zoom_0.7459,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/bb5bfe5df3599c634c33151f3588ac8979d3146f" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Once ‘so sad’, Snapchat is back in the frame" loading="lazy" title="Once ‘so sad’, Snapchat is back in the frame 8"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/once-so-sad-snapchat-is-back-in-the-frame/" title="Once ‘so sad’, Snapchat is back in the frame">Once ‘so sad’, Snapchat is back in the frame</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-290091 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<div class="meta-image">
<a href="https://www.gadgetclock.com/from-the-archives-1982-dunollys-manual-telephone-exchange/" title="From the Archives, 1982: Dunolly’s manual telephone exchange">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="From the Archives, 1982: Dunolly’s manual telephone exchange" loading="lazy" title="From the Archives, 1982: Dunolly’s manual telephone exchange 9" data-lazy-src="https://static.ffx.io/images/$zoom_0.1934962962962963,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_109,$y_158/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/0bf70e5741ea02bbe3bbce5a7ec40e551031136d"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$zoom_0.1934962962962963,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_109,$y_158/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/0bf70e5741ea02bbe3bbce5a7ec40e551031136d" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="From the Archives, 1982: Dunolly’s manual telephone exchange" loading="lazy" title="From the Archives, 1982: Dunolly’s manual telephone exchange 9"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/from-the-archives-1982-dunollys-manual-telephone-exchange/" title="From the Archives, 1982: Dunolly’s manual telephone exchange">From the Archives, 1982: Dunolly’s manual telephone...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-290069 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<div class="meta-image">
<a href="https://www.gadgetclock.com/the-myth-of-the-genius-tech-inventor-is-holding-us-back/" title="The myth of the genius tech inventor is holding us back">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The myth of the genius tech inventor is holding us back" loading="lazy" title="The myth of the genius tech inventor is holding us back 10" data-lazy-src="https://static.ffx.io/images/$zoom_0.4505,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_0,$y_139/t_crop_custom/q_86,f_auto/t_smh_opinion_no_age_social_wm/dcd50a359430085149c43d9a7fba04d6bf7ddbcd"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$zoom_0.4505,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_0,$y_139/t_crop_custom/q_86,f_auto/t_smh_opinion_no_age_social_wm/dcd50a359430085149c43d9a7fba04d6bf7ddbcd" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The myth of the genius tech inventor is holding us back" loading="lazy" title="The myth of the genius tech inventor is holding us back 10"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/the-myth-of-the-genius-tech-inventor-is-holding-us-back/" title="The myth of the genius tech inventor is holding us back">The myth of the genius tech inventor is holding us back</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-290054 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<div class="meta-image">
<a href="https://www.gadgetclock.com/rollable-tv-launches-in-australia/" title="Rollable TV launches in Australia">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rollable TV launches in Australia" loading="lazy" title="Rollable TV launches in Australia 11" data-lazy-src="https://static.ffx.io/images/$width_800,$height_450/t_crop_fill/q_86,f_auto/t_smh_no_label_no_age_social_wm/814fbc3599652c1c16faf593702b1d00b07cdf4d"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$width_800,$height_450/t_crop_fill/q_86,f_auto/t_smh_no_label_no_age_social_wm/814fbc3599652c1c16faf593702b1d00b07cdf4d" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rollable TV launches in Australia" loading="lazy" title="Rollable TV launches in Australia 11"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/rollable-tv-launches-in-australia/" title="Rollable TV launches in Australia">Rollable TV launches in Australia</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-290036 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
<div class="meta-image">
<a href="https://www.gadgetclock.com/vladimir-putin-says-russias-invasion-of-ukraine-was-inevitable-to-defend-the-motherland/" title="Vladimir Putin says Russia’s invasion of Ukraine was ‘inevitable’ to defend the ‘motherland’">
<img fifu-featured="1" width="1920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%200'%3E%3C/svg%3E" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Vladimir Putin says Russia’s invasion of Ukraine was ‘inevitable’ to defend the ‘motherland’" loading="lazy" title="Vladimir Putin says Russia’s invasion of Ukraine was ‘inevitable’ to defend the ‘motherland’ 12" data-lazy-src="https://static.ffx.io/images/$zoom_0.2119,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_0,$y_2/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/b5d6cf04200b6a24c35bf778669bb564e5a28d41"><noscript><img fifu-featured="1" width="1920" src="https://static.ffx.io/images/$zoom_0.2119,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_0,$y_2/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/b5d6cf04200b6a24c35bf778669bb564e5a28d41" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Vladimir Putin says Russia’s invasion of Ukraine was ‘inevitable’ to defend the ‘motherland’" loading="lazy" title="Vladimir Putin says Russia’s invasion of Ukraine was ‘inevitable’ to defend the ‘motherland’ 12"></noscript> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gadgetclock.com/vladimir-putin-says-russias-invasion-of-ukraine-was-inevitable-to-defend-the-motherland/" title="Vladimir Putin says Russia’s invasion of Ukraine was ‘inevitable’ to defend the ‘motherland’">Vladimir Putin says Russia’s invasion of Ukraine was...</a></h2>
</header>
</article>
</div>
</div>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd828ae1a04636bfadb866a8fbbf1b6a?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript> </div>
<div class="data-content">
<h4 class="author-title">admin</h4>
<div class="data-entry-content">
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://www.gadgetclock.com/author/admin/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
<a href="https://www.gadgetclock.com" target="_blank" class="fa fa-link vce-author-website"></a>
</div>
</div>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/musk-could-herald-twitters-largest-shake-up-yet/?fbclid=IwAR2EF9pASKoER_4CZBVgrWHxhd9c0HGw4qMIEY_NE3wPtERdszLaCizJ0OM#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://www.gadgetclock.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.gadgetclock.com%2Fmusk-could-herald-twitters-largest-shake-up-yet%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="categories-3" class="widget widget_categories"><h4 class="widget-title">CATEGORIES</h4>
<ul>
<li class="cat-item cat-item-49313"><a href="https://www.gadgetclock.com/category/activate-login/"><span class="category-text">Activate Login</span><span class="count"><span class="count-hidden">42</span></span></a>
</li>
<li class="cat-item cat-item-43452"><a href="https://www.gadgetclock.com/category/apk/"><span class="category-text">APK</span><span class="count"><span class="count-hidden">346</span></span></a>
</li>
<li class="cat-item cat-item-49213"><a href="https://www.gadgetclock.com/category/auto/"><span class="category-text">Auto</span><span class="count"><span class="count-hidden">283</span></span></a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.gadgetclock.com/category/business/"><span class="category-text">Business</span><span class="count"><span class="count-hidden">1,995</span></span></a>
</li>
<li class="cat-item cat-item-49664"><a href="https://www.gadgetclock.com/category/crypto/"><span class="category-text">Crypto</span><span class="count"><span class="count-hidden">329</span></span></a>
</li>
<li class="cat-item cat-item-8481"><a href="https://www.gadgetclock.com/category/education/"><span class="category-text">Education</span><span class="count"><span class="count-hidden">2,483</span></span></a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.gadgetclock.com/category/entertainment/"><span class="category-text">Entertainment</span><span class="count"><span class="count-hidden">2,766</span></span></a>
</li>
<li class="cat-item cat-item-58"><a href="https://www.gadgetclock.com/category/entertainment-news/"><span class="category-text">Entertainment News</span><span class="count"><span class="count-hidden">7,782</span></span></a>
</li>
<li class="cat-item cat-item-44556"><a href="https://www.gadgetclock.com/category/food/"><span class="category-text">Food</span><span class="count"><span class="count-hidden">6</span></span></a>
</li>
<li class="cat-item cat-item-48952"><a href="https://www.gadgetclock.com/category/forex-news/"><span class="category-text">Forex News</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
<li class="cat-item cat-item-45285"><a href="https://www.gadgetclock.com/category/gaming/"><span class="category-text">Gaming</span><span class="count"><span class="count-hidden">820</span></span></a>
</li>
<li class="cat-item cat-item-46400"><a href="https://www.gadgetclock.com/category/gov-schemes/"><span class="category-text">Gov Schemes</span><span class="count"><span class="count-hidden">35</span></span></a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.gadgetclock.com/category/health/"><span class="category-text">Health</span><span class="count"><span class="count-hidden">1,840</span></span></a>
</li>
<li class="cat-item cat-item-44553"><a href="https://www.gadgetclock.com/category/information/"><span class="category-text">Information</span><span class="count"><span class="count-hidden">566</span></span></a>
</li>
<li class="cat-item cat-item-49140"><a href="https://www.gadgetclock.com/category/ipl/"><span class="category-text">IPL</span><span class="count"><span class="count-hidden">20</span></span></a>
</li>
<li class="cat-item cat-item-40412"><a href="https://www.gadgetclock.com/category/jobs/"><span class="category-text">Jobs</span><span class="count"><span class="count-hidden">2,100</span></span></a>
</li>
<li class="cat-item cat-item-47019"><a href="https://www.gadgetclock.com/category/jokes/"><span class="category-text">Jokes</span><span class="count"><span class="count-hidden">67</span></span></a>
</li>
<li class="cat-item cat-item-41889"><a href="https://www.gadgetclock.com/category/lottery-results/"><span class="category-text">Lottery Results</span><span class="count"><span class="count-hidden">600</span></span></a>
</li>
<li class="cat-item cat-item-50406"><a href="https://www.gadgetclock.com/category/lyrics/"><span class="category-text">lyrics</span><span class="count"><span class="count-hidden">205</span></span></a>
</li>
<li class="cat-item cat-item-50230"><a href="https://www.gadgetclock.com/category/movies/"><span class="category-text">Movies</span><span class="count"><span class="count-hidden">46</span></span></a>
</li>
<li class="cat-item cat-item-49211"><a href="https://www.gadgetclock.com/category/national/"><span class="category-text">National</span><span class="count"><span class="count-hidden">43</span></span></a>
</li>
<li class="cat-item cat-item-48820"><a href="https://www.gadgetclock.com/category/net-worth/"><span class="category-text">Net Worth</span><span class="count"><span class="count-hidden">793</span></span></a>
</li>
<li class="cat-item cat-item-49212"><a href="https://www.gadgetclock.com/category/news/"><span class="category-text">News</span><span class="count"><span class="count-hidden">208</span></span></a>
</li>
<li class="cat-item cat-item-38308"><a href="https://www.gadgetclock.com/category/people/"><span class="category-text">People</span><span class="count"><span class="count-hidden">222</span></span></a>
</li>
<li class="cat-item cat-item-12847"><a href="https://www.gadgetclock.com/category/science/"><span class="category-text">Science</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
<li class="cat-item cat-item-49665"><a href="https://www.gadgetclock.com/category/shiba-inu/"><span class="category-text">shiba inu</span><span class="count"><span class="count-hidden">326</span></span></a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.gadgetclock.com/category/sport/" title="From festivals in Florida to touring Dracula’s digs in Romania, we round up the best destinations to visit this October. As summer abandons Europe again this October, eke out the last of the rays and raves in Ibiza, where nightclubs will be going out with a bang for the winter break. When the party finally stops head to the island’s north."><span class="category-text">Sport</span><span class="count"><span class="count-hidden">3</span></span></a>
</li>
<li class="cat-item cat-item-4686"><a href="https://www.gadgetclock.com/category/sports/"><span class="category-text">Sports</span><span class="count"><span class="count-hidden">694</span></span></a>
</li>
<li class="cat-item cat-item-130"><a href="https://www.gadgetclock.com/category/tamilrockers/"><span class="category-text">Tamilrockers</span><span class="count"><span class="count-hidden">4</span></span></a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.gadgetclock.com/category/tech/"><span class="category-text">Tech</span><span class="count"><span class="count-hidden">6,321</span></span></a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.gadgetclock.com/category/uncategorized/"><span class="category-text">Uncategorized</span><span class="count"><span class="count-hidden">1,745</span></span></a>
</li>
<li class="cat-item cat-item-4755"><a href="https://www.gadgetclock.com/category/whatsapp-status/"><span class="category-text">Whatsapp Status</span><span class="count"><span class="count-hidden">110</span></span></a>
</li>
<li class="cat-item cat-item-8"><a href="https://www.gadgetclock.com/category/world/" title="From festivals in Florida to touring Dracula’s digs in Romania, we round up the best destinations to visit this October. As summer abandons Europe again this October, eke out the last of the rays and raves in Ibiza, where nightclubs will be going out with a bang for the winter break. When the party finally stops head to the island’s north."><span class="category-text">World</span><span class="count"><span class="count-hidden">2,760</span></span></a>
</li>
</ul>
</div><div class="vce-sticky"><div id="block-2" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://news.google.com/publications/CAAqBwgKMNTnlAsw2baqAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20666%20222'%3E%3C/svg%3E" alt="" class="wp-image-192781" width="666" height="222" data-lazy-src="https://www.gadgetclock.com/wp-content/uploads/2021/09/follow-us-on-google-news.gif" /><noscript><img src="https://www.gadgetclock.com/wp-content/uploads/2021/09/follow-us-on-google-news.gif" alt="" class="wp-image-192781" width="666" height="222"/></noscript></a></figure>
</div></div> </aside>
</div>
<div class="vce-ad-above-footer vce-ad-container"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5052756137266885" data-ad-slot="3334967597" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
</div>
<div class="bit-3">
</div>
<div class="bit-3">
<div id="block-4" class="widget widget_block"><p>[wpedon id=203452]</p>
</div> </div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2022. Created by <a href="http://mekshq.com" target="_blank">Meks</a>. Powered by <a href="https://www.wordpress.org" target="_blank">WordPress</a>.</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164"><a href="https://www.gadgetclock.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.gadgetclock.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-165"><a href="https://www.gadgetclock.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112084"><a href="https://www.gadgetclock.com/copyright-notice/">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.gadgetclock.com/sample-page/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11159"><a href="https://www.gadgetclock.com/write-for-us/">Write For Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260728"><a href="https://www.gadgetclock.com/buy-this-site/">Buy This Site</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/plugins/makestories-helper/vendor/slick/slick.min.js?ver=5.9.3' id='slick-min-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/makestories-helper/assets/js/ms-script.js?ver=1651482384' id='script-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/player/StoryPlayer.js?ver=1651482384' id='ms-story-player-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=3.0.0' id='js-cookie-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=2.1.0' id='js-iframe-tracker-js' defer></script>
<script type='text/javascript' id='aicp-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php","nonce":"0b34ffdfcc","ip":"66.249.89.44","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0' id='aicp-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.gadgetclock.com\/wp-content\/uploads\/2021\/01\/gadget-clock-full-logo-transfer-1-e1576388899219.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.gadgetclock.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/themes/voice/assets/js/min.js?ver=1651482385' id='vce-main-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.gadgetclock.com\/wp-json\/","fifu_nonce":"931d6bc370"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.gadgetclock.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1651482385' id='fifu-image-js-js' defer></script>
<script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'163820185',post:'290194',tz:'0',srv:'www.gadgetclock.com'} ]);
	_stq.push([ 'clickTrackerInit', '163820185', '290194' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.gadgetclock.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
